Configuration audio [Résolu]

Signaler
Messages postés
2
Date d'inscription
lundi 16 mars 2020
Statut
Membre
Dernière intervention
18 mars 2020
-
kaneagle
Messages postés
82882
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
7 avril 2020
-
Bonjour, J'ai un LENOVO Idepad Z 710 sur lequel j'ai réinstallé Windows 10 suite a un ecran bleu !!! Depuis plus de son.
J'ai consulté "gestionnaire de périphériques" ou il m'est signalé un pb dans l'onglet "autres périphériques sur le produit "audio device on high définition audio bus".
J'ai essayer de mettre a jour le pilote, de désinstaller et reinstaller, il m'est dit:
Les pilotes de ce périphérique ne sont pas installés. (Code 28)
Un périphérique attaché au système ne fonctionne pas correctement.
Pour trouver un pilote pour ce périphérique, cliquez sur Mettre à jour le pilote.

De plus dans la zone "évenements" il est écrit: La gestion des pilotes a terminé le processus d’installation du pilote stwrt64.inf_amd64_9abd08519f0bd63a pour l’ID d’instance de périphérique HDAUDIO\FUNC_01&VEN_111D&DEV_7695&SUBSYS_17AA5011&REV_1001\4&5579DE5&0&0001 avec le statut suivant : 0x1F.

Si quelqu'un peut m'aider, grand merci
Cordilement

2 réponses

Messages postés
82882
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
7 avril 2020
10 243
Bonjour,

Essaie ce pilote --> IDT

mehut34_920
Messages postés
2
Date d'inscription
lundi 16 mars 2020
Statut
Membre
Dernière intervention
18 mars 2020

Grand merci…..En 5 mn tout est réglé....après 15hs de recherche pour un non spécialiste que je suis, vous m'avez sauvez la mise….Bien cordialement
Messages postés
82882
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
7 avril 2020
10 243
De rien.
Bonne journée.