Probleme suite a un montage pc

Signaler
Messages postés
1
Date d'inscription
mercredi 18 mars 2020
Statut
Membre
Dernière intervention
18 mars 2020
-
Messages postés
30358
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
9 avril 2020
-
Bonjour a toutes et a tous,

tout d'abord je vous donne ma configuration complète de mon ordinateur histoire de vous aidez au mieux : ^^

ECRAN : MSI optix MAG Serie WQHD 2560X1440 - 165Hz
PROCESSEUR : Intel Core I9 9900K 3.6 GHZ
CARTE MERE : ASUS ROG maximus XI CODE
ALIMENTATION : Corsair RM series RM850W
CARTE GRAPHIQUE : ASUS ROG strix gaming OC Edition Nvidia GeForce RTX 2080 TI 11GB
WATER COOLING : CORSAIR H100I RGB Platinium
STOCKAGE : Samsung SSD NVMe 970 pro 1TB X2
MEMOIRE VIVE : Corsair DDR4 4X16GB 3600MHz modèle vengeance RGB PRO

Voila maintenant passons a mon problème : j'ai monté ma tour comme il faut, je pense pas que je me soit tromper quelque part enfin j'espère ^^ mais pourtant deux problèmes me semble assez bizarre tout d'abord au démarrage de l'ordinateur au moment ou l'on vous demande de taper F2 pour le bios sa me note (ERROR CPU FAN).

pourtant le water cooling a l'air de bien fonctionné car je joue a FF15 en 4 K 1440P en ultra la CG tourne a fond avec 10GB de Vram utilisé pour une température de 55°

le processeur tant cas lui tourne en moyenne a 55% pour une température allant de 45° a 60° par pic

le jeu et fluide a 98FPS aucun souci et les ventilos et la pompe font leur boulot.

Ensuite le deuxième souci et par rapport a la ram la encore suite a un conseil on ma dit de prendre du 4000 MHz mais j'ai pris que du 3600 MHz faute de moyen mais pourtant la mémoire vive de l'ordinateur ne prend en compte que 2166 MHz pourtant ma carte mère peut prendre en charge jusqu'à 4600MHz si je ne me trompe pas .

J'avoue être un peut perdu le dernier pc que j'ai monté c'était il y a 10 ans sous vista, et donc je me demande si j'ai pas loupez un épisode , l'installation Windows ses faite sans souci grâce a l'utilitaire Microsoft et un clé USB les pilote sont tous a jours et Windows aussi .

par contre je connais pas grand chose au bios et les truck UEFI j'ai laissez tout par défaut.

en vous remerciant a l'avance

Cordialement

3 réponses

Messages postés
25244
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
9 avril 2020
7 837
Bonjour,
error cpu fan signifie que le ventilateur du cpu n'est pas connecté et c'est apparemment normal vu que tu dis avoir un water-cooling il faut désactiver cette vérification de ventilateur du cpu dans le bios.
Pour ce qui est de ta RAM elle est bien indiquée OC donc le profil XMP la gère en fonction des besoins (Support de la technologie Intel® Extreme Memory Profile (XMP)), voir cette page.
Il n'y a donc rien d'anormal.

bazfile..
Modérateur/Contributeur sécurité.
un bonjour, une réponse, un merci font toujours plaisir.
Messages postés
30358
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
9 avril 2020
3 040
Pour la RAM, il faut aller dans le BIOS pour activer un profil XMP.

Enfin, une fréquence 3600MHz pour les barrettes, c'est largement suffisant.

Bonjour,
Pour le processeur: Types de mémoire DDR4-2666
C'est ce que gère le CPU au max, dépasser cette valeur grâce a un profil XMP peut (il parait) amener un très léger gain de performance.
https://ark.intel.com/content/www/fr/fr/ark/products/186605/intel-core-i9-9900k-processor-16m-cache-up-to-5-00-ghz.html

Pour le ventilo CPU, si vous n'avez pas branché un ventilo sur la prise FAN_CPU, c'est normal que vous ayez ce message.
Messages postés
30358
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
9 avril 2020
3 040
2666Hz est la fréquence maximale gérée par le contrôleur mémoire intégré dans le CPU. Selon la carte mère, on dépasse allègrement cette valeur par O-C. L'O-C peut se faire manuellement, mais le plus simple est de choisir un profil XMP qui va optimiser le fonctionnement des barrettes.

Pour le CPU, il a choisi un watercooling dont une partie est posée sur le CPU, plus besoin d'un ventilateur. Il faut voir s'il a mis correctement de la pâte thermique sur le CPU.