Age

Signaler
-
Messages postés
8090
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
9 avril 2020
-
Bonjour,

je recherche une formule sur excel voici l énonce

qui va atteindre l'Age de 60 ans au cours de la période du 01 avril 2020 au 31 mars 2021 par trimestre
merci a tous

3 réponses

Messages postés
746
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
8 avril 2020
142
Bonjour Hoc,
Il y a un Hic

C'est comme l'histoire de Fernand Raynaud avec le fût du canon

Tout dépend qu'elle est sa date de naissance
Messages postés
8090
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
9 avril 2020
1 362
Bonjour,

Tous ceux qui sont nés entre le 01 avril 1960 et le 31 mars 1961
Messages postés
11998
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
9 avril 2020
1 764
Bonjour hoc

Avec la date de naissance en A2 :
=SI(A2<DATE(1960;4;1);"";SI(DATEDIF(A2;DATE(2020;6;30);"y")=60;"2 T 2020";SI(DATEDIF(A2;DATE(2020;9;30);"y")=60;"3 T 2020";SI(DATEDIF(A2;DATE(2020;12;31);"y")=60;"4 T 2020";SI(DATEDIF(A2;DATE(2021;3;31);"y")=60;"1 T 2021";"")))))

Cdlmnt
Via
Messages postés
8090
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
9 avril 2020
1 362
En plus court :
=SI(OU(A3<DATE(1960;4;1);A3>DATE(1961;3;31));"";CHOISIR(ENT((MOIS(A3)+2)/3);"1 T 2021";"2 T 2020";"3 T 2020";"4 T 2020"))