Écran non détecté

Signaler
Messages postés
10
Date d'inscription
mardi 17 mars 2020
Statut
Membre
Dernière intervention
19 mars 2020
-
Lykos419
Messages postés
10
Date d'inscription
mardi 17 mars 2020
Statut
Membre
Dernière intervention
19 mars 2020
-
Bonsoir, après avoir chercher une réponse sur le forum rien n’y fait, mes écran ne détectent pas mon ordinateur les deux sont pourtant bel et bien fonctionnel (testé grâce à un ordi portable)
Ma config :
CM : asus tuf gaming b360m -plus gaming
Processeur : intel i5 9400F
Alim : Cobra 750w
Ram : 2x8 go corsair valueselect 2666mhz
CG : asus1060 3go

3 réponses

Messages postés
30348
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
8 avril 2020
3 034
Excuse pour cette question : sur quoi branches-tu ton écran? Sur la CM ou sur la CG?


Lykos419
Messages postés
10
Date d'inscription
mardi 17 mars 2020
Statut
Membre
Dernière intervention
19 mars 2020
1
Je le branches sur la CG
Messages postés
10
Date d'inscription
mardi 17 mars 2020
Statut
Membre
Dernière intervention
19 mars 2020
1
Messages postés
30348
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
8 avril 2020
3 034
Les choses ne sont pas claires concernant ta CM. Les CM gérées par un chipset B360 accepte-t-elle nativement les CPU de 9ème génération comme le B 365 ou faut-il une mise à jour du BIOS? Apparemment les n° de BIOS sont différents quand il s'agit d'un CPU de 8ème ou de 9ème génération.

Lykos419
Messages postés
10
Date d'inscription
mardi 17 mars 2020
Statut
Membre
Dernière intervention
19 mars 2020
1
Dans le cas où tu a raison comment faire car je n’ai aucun signal sur mes écrans.
epango
Messages postés
30348
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
8 avril 2020
3 034 > Lykos419
Messages postés
10
Date d'inscription
mardi 17 mars 2020
Statut
Membre
Dernière intervention
19 mars 2020

Si c'est un kit acheté chez Materiel.net, normalement le BIOS devrait être à jour. Mais étant donné que tu n'as pas d'image tu ne peux faire grand-chose, à moins de trouver un CPU de la 8ème génération que tu mettrais en place le temps de la mise à jour du BIOS.
Lykos419
Messages postés
10
Date d'inscription
mardi 17 mars 2020
Statut
Membre
Dernière intervention
19 mars 2020
1 > epango
Messages postés
30348
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
8 avril 2020

Ah ça me parait compliqué effectivement mais si c’était vraiment le cas mon ordi n’aurai pas marché antérieurement.
epango
Messages postés
30348
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
8 avril 2020
3 034 > Lykos419
Messages postés
10
Date d'inscription
mardi 17 mars 2020
Statut
Membre
Dernière intervention
19 mars 2020

Tu n'as pas précisé que ça marché d'abord. Que s'est-il passé après.
Lykos419
Messages postés
10
Date d'inscription
mardi 17 mars 2020
Statut
Membre
Dernière intervention
19 mars 2020
1 > epango
Messages postés
30348
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
8 avril 2020

Je jouais puis mon ordi c’est éteint et il ne s’est jamais rallumé