Remplissage automatique conditionnel

Signaler
Messages postés
35
Date d'inscription
lundi 24 septembre 2012
Statut
Membre
Dernière intervention
17 mars 2020
-
Vau148
Messages postés
35
Date d'inscription
lundi 24 septembre 2012
Statut
Membre
Dernière intervention
17 mars 2020
-
Bonjour,

J'aurais voulu savoir s'il était possible d'automatiser le remplissage de donnée entre feuilles sous certains conditions.

Je m'explique.

Sur feuille A

Liste de 10 pays en colonne A et colonne B vide.

Sur feuille B

Liste de tous les pays et colonne B : superficie


J'aurais voulu que colonne B de feuille A se remplisse automatiquement avec les données de feuille B.

Si j'ajoute pays, les données se copient.


(un copier coller est possible, oui, mais ici je simplifie le problème car plus facile à expliquer)

D'avance merci et courage à tous en ces moments difficiles !!



Configuration: Windows / Chrome 80.0.3987.132

3 réponses

Messages postés
1920
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
30 mars 2020
612
Bonjour
Sur feuille A en B2
=RECHERCHEV(A2;FeuilleB!A:B;2;FAUX). 
Messages postés
738
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
30 mars 2020
139
Bonjour,

Voici un exemple avec 2 types de formules
https://mon-partage.fr/f/qoyXfgUt/
Messages postés
35
Date d'inscription
lundi 24 septembre 2012
Statut
Membre
Dernière intervention
17 mars 2020
1
TOP grand merci :-)

J'essayais avec XLOOKUP et ça ne marchait pas.