Casque Sennheiser

Signaler
-
 marius33 -
Bonjour,

Je possède un casque RS 4200 et depuis quelque temps pendant l'écoute ile envoie des signaux acoustiques qui ne correspondent pas à ceux mentionnés dans la brochure d'emploi.
Quelqu'un a-t-il eu ce problème et quelle serait la solution.
Je vous remercie por votre attention
Configuration: Windows / Chrome 80.0.3987.132

2 réponses

Messages postés
39826
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
2 avril 2020
6 887
Bonjour,
il envoie des signaux acoustiques qui ne correspondent pas à ceux mentionnés dans la brochure d'emploi.
Mais encore...
il envoie quel signaux acoustiques
Bonjour,
Merci de vous intéresser à mon cas; les signaux sont des "toot toot toot" supérieur à 6 suivis par un souffle puis une coupure de son, après avoir retiré le casque l'écoute redevient normale jusqu'au prochain scénario.
Cordialement
Messages postés
39826
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
2 avril 2020
6 887
Je vous invite à vérifier :
que le niveau sonore de la source (téléviseur) n'est pas trop bas.
que la prise et le câble alimentant la partie émettrice du casque sont bien enfichées à fond.
Enfin essayer de changer de canal pour voir si le souci disparait.

Ps: le casque est bien mis dans le bon sens, logo Sennheiser tourné vers l’avant.
Très difficile d'attraper un chat noir dans une pièce sombre.
Surtout quand il n'y est pas...
Je vous remercie pour vos réponses, je vais vérifier tout cela.