Problème affichage site internet

Signaler
Messages postés
5
Date d'inscription
lundi 9 mars 2020
Statut
Membre
Dernière intervention
10 mars 2020
-
 Aftermath -
Bonjour,

Nous avons fait une refonte de notre site internet via Wordpress il y a quelques mois. Depuis sa mise en ligne, ce dernier s'avère très instable et le contenu (images, textes...) disparaît régulièrement. Nous ne savons pas comment résoudre ce problème.
Se pourrait-il que cela découle de notre hébergeur ou de Wordpress?

Merci pour votre aide.

9 réponses

Messages postés
5686
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
8 avril 2020
947
le texte à coté de la vidéo apparait en blanc sur fond blanc, c'est normal que tu ne le vois pas mais il est bien présent .

pour les slides, je suppose que le fait que le site uxdesigner soit en rade n'arrange pas les choses.

pour le fond des produit, vérifie que tu n'a pas un background dans la section produits qui couvrirait alors le fond bleu de la section qui la contient.

Messages postés
5686
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
8 avril 2020
947
Bonjour
qu'est ce que tu appelles disparaitre ? ton site n'est plus visible en entier ou le contenu de l'article/page ne s'affiche pas alors que le site fonctionne ?


Messages postés
5
Date d'inscription
lundi 9 mars 2020
Statut
Membre
Dernière intervention
10 mars 2020

Bonjour,

Le site fonctionne mais le contenu de la page ne s'affiche pas totalement.
Nous avons pourtant essayer de remettre d'anciennes sauvegardes pour tenter de retrouver le contenu mais rien n'y fait.
Messages postés
5686
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
8 avril 2020
947
est ce que tu peux mettre un lien d'une page qui ne s'affiche pas totalement avec une description de ce qu'il manque sur la page ?
Messages postés
5
Date d'inscription
lundi 9 mars 2020
Statut
Membre
Dernière intervention
10 mars 2020

Par exemple, sur cette page http://www.diamax.fr/ , les slides d'en haut ne s'affiche plus, le texte à coté de la vidéo ainsi que le fond bleu derrière nos produits en bas de page non plus.
Messages postés
5
Date d'inscription
lundi 9 mars 2020
Statut
Membre
Dernière intervention
10 mars 2020

Je te remercie pour ton aide.

J'aurais juste besoin d'une petite précision. Qu'entends tu par le fait que le site uxesigner soit en rade?
Messages postés
5686
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
8 avril 2020
947
c'est de ma faute, je me suis mal exprimé.

dans ton slide tu as une vidéo de présentation dont le lien "voir la présentation" pointe vers le site uxdesigner, c'est pourquoi j'ai cru qu'elle était hébergée chez eux et comme en tapant cette adresse leur site renvoie une erreur 503, j'en ai déduit hâtivement que leur site était en panne.

Dans tous les cas, vérifie le lien pointant la vidéo, tu dois avoir une erreur quelque part


Messages postés
5
Date d'inscription
lundi 9 mars 2020
Statut
Membre
Dernière intervention
10 mars 2020

Je te remercie pour ton aide. Je vais donc vérifier.
Bonjour,
Le prérequis pour WordPress 5.3.2 est :
https://fr.wordpress.org/about/requirements/
- PHP 7.3, la version se change dans votre espace client chez OVH.
- MySQL version 5.6 ou supérieure OU MariaDB version 10.1 ou supérieure.
- Prise en charge du HTTPS, il faut que le certificat Let's Encrypt, gratuit, soit activé, dans la base de données, avec le script Search&Replace, changer l'adressse de http en https.

La nomination des images ne doit pas avoir d'accent de caractères spéciaux, éviter les stop words (mots vides ou d'arrêt), par exemple, ceci pas bon
Éclairage-à-LED-auto.jpg , il faut nommer comme ça Eclairage-LED-auto.jpg

Les sliders, souvent ralentissent un site et nuisent au référencement du site, Yoast, le créateur du plugin Yoast SEO, dit qu'il faut les bannir.
https://yoast.com/opinion-on-sliders/

Le site analyse sur gtmetrix, un site lourd et lent, à améliorer.
https://gtmetrix.com/reports/www.diamax.fr/bUx4xPqu