PC qui démarre que sur le BIOS et Clé USB w10 [Résolu]

Signaler
Messages postés
555
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
27 mars 2020
-
jeannets
Messages postés
17340
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
26 mars 2020
-
Bonjour,
Mon PC ne démarre que sur le BIOS et ma clé USB Windows 10. Quand je vais dans le menu boot il détecte bien mon disque SSD sur lequel est installé Windows mais il fait un écran noir et la réparation avec la clé USB ne fonctionne pas (clé USB préparée au cas où mon Asus plante encore) et quand je veux réinstaller Windows je suis bloqué à l’étape du contrat de l’utilisateur final CLUF car le bouton suivant est inopérant et si je redémarre le PC et que je démarre sur la clé USB je suis toujours bloqué à la même étape toujours le bouton suivant qui est inopérant .

Merci d’avance,

15 réponses

Messages postés
17340
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
26 mars 2020
2 348
Ce n'est pas un rapport du disque, même pas de Crystal disque, on ne voit pas les valeurs du Smart.. Je ne cache pas que j'aurais voulu une copie d'écran du gestionnaire de disque ... commande "diskmgmt.msc" dans une fenêtre DOS..

Par ailleurs le test de HDtune est différent, il teste chaque secteur et ça dure des heures......
Je peux t'assurer que tous mes SSD avec défauts était bon avec Crystaldisk...

Ceci dit, si windows 7 fonctionne bien dessus, c'est quand même qu'il a encore du bon. Il est très possible que ton disque soit tout bon... et c'est ta version de windows installée dedans qui était corrompue... Voir même que ce PC n'a jamais fonctionné sous windows 10...?? c'était la première fois que tu tentais de l'installer... ce n'est pas préciser non plus..

C'est donc un SSD Crucial... Il se pourrait aussi que tu doive faire une mise à jour du firmware de ce SSD..?? sur leur site, ils ont des logiciel d'aide (à voir)
Je note que ton disque est E: et K: quel est donc le disque C:..?? ou est-il..? je pense qu'il y a des truc bizard sur ton PC.. et tes problèmes pourraient venir de là..??
LePikaDuCoin_YT
Messages postés
555
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
27 mars 2020
29
Windows 10 était installé depuis sa sortie et il a refusé de fonctionner du jour au lendemain pourtant c’était une installation propre et je réinitialisais Windows tout les ans pour qu’il reparte sur de bonnes bases et la réinitialisation la plus récente qui avait été fait c’était en mai 2019. J’ai lancé la mise à niveau vers Windows 10 à midi et je ne sais pas où il en est car je viens de sortir du travail et je suis sur le chemin (dans le bus)
Messages postés
17340
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
26 mars 2020
2 348
Bonjour,

À mon avis, le SSD est mort ou défficient... Ou alors Windows n'est plus dedans.

Donc il ne boot pas sur le SSD Mais sur la clé USB qui doit etre un choix de secours dans le "Boot device" du BIOS.... Le démarrage du BIOS n'est pas un Boot, c'est seulement le point de départ.

Donc pour en avoir le coeur net, il faudrait Tester ce SSD...

1° voir s'il existe bien dans le gestionnaire de disque, joindre la capture d'écran de préférence.

2° tester le SSD avec HDtune (que je recommande) La fonction "Error Scan" vérifie chaque block du disque (ça dure la nuit) pour découvrir des défauts éventuels...

Attention, ça teste le disque, pas son contenu...

Perso, j'en ai grillé trois en trois ans et je reste prudent... J'ajoute que deux sur trois avait un SMART sans défaut, C'est lors de sauvegarde que j'ai découvert des zones innaccessibles, toujours à la même adresse... donc Méthode et patience.
LePikaDuCoin_YT
Messages postés
555
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
27 mars 2020
29
Hier ça fonctionnait bien mais j’ai un écran noir quand je vais sous Windows. J’ai créé une clé USB avec Windows 7 et il démarre dessus et reconnais le SSD (je ne l’ai pas installé car Windows 7 est obsolète)
Messages postés
17340
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
26 mars 2020
2 348
Oui, mais ça ne donne pas la capture d'écran..? ça ne teste pas non plus le SSD..?

Un SSD devient mort en une seconde ou en un mois.. selon la panne, comme certaine clée USB..

Le modèle du SSD serait une aide pour t'aider.

Tu peux très bien reconnaitre ton SSD depuis un autre démarrage...même s'il a des défauts... Mais il refusera de devenir un disque system... Quand les tests auront prouver le contraire, on pourra penser à autre choses...

Windows 7 n'est pas mort, il fonctionnera encore chez beaucoup de gens pendant dix ans... C'est seulement que Microsoft ne fait plus les mises à jour DE SÉCURITÉ... c'est tout... et si ton disque est mort, tu peux toujours tenter l'installation, tu auras peut etre une réponse à tes questions.
LePikaDuCoin_YT
Messages postés
555
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
27 mars 2020
29
J’ai installé Windows 7 et il fonctionne très bien. Je vais faire un coup de CrystalDisk Info et si c’est OK je tenterai une mise à niveau vers Windows 10
Messages postés
555
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
27 mars 2020
29
Voici le rapport du disque

Messages postés
555
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
27 mars 2020
29
La mise à niveau vers Windows 10 est finie mais lorsque qu’il a redémarré pour installer les mises à jour...... RETOUR AU POINT DE DÉPART !!! et la réparation avec la clé USB fonctionne pas
Messages postés
17340
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
26 mars 2020
2 348
Ah, OK...!!!??? mystère On ne sais pas ou ça coince...Mais il y a surement un TRUC.

Si tu réinitialise windows tous les ans... Tu n'as qu'as faire la même chose... Logiquement...

-- Si je lis bien tes paroles, Ce PC fonctionne bien sous Windows 7... Puis tu le converti vers Windows 10 ... Avec quoi, comment fais-tu ça..? Quelle est la source et sa version..?? de win 10.
D'après... ça fonctionne... C'est seulement par la suite qu'il est fait une mise à jour... Qui casse tout...??? donc ce serait la mise à jour qui ne serait pas supportée... je vois ça comme ça.

Ou tu ne boot pas sur le bon disque..? E: et F: c'est quoi..?

-- Quel est le modèle précis de ce PC..?? ou de sa carte mère..?? et la version du BIOS..?

-- Il fonctionnait comment avant l'arrivée de ce SSD... ?? Windows était sur un HDD..?? et c'est celui là que tu as gardé pour faire tes réinitialisations..??

-- N'as-tu pas sur ton PC, les deux disques branchés en même temps..?? l'ancien HDD... et le nouveau SSD..??
Et dans le Boot Device du BIOS, as-tu bien changé le disque de démarrage.. en retirant le HDD remplacé par le SSD..??
Car il est très possible que windows cherche à booter sur l'ancien disque..???

Et faudrait déja bien savoir tout ça en répondant très clairement... sans ambiguïtés
LePikaDuCoin_YT
Messages postés
555
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
27 mars 2020
29
L’ancien disque sert au stockage de données donc il va pas chercher à démarrer sur un disque avec que des données perso. E: c’est le disque avec les images système et points de restauration et le F: c’est un [disque dur exprès pour les jeux car je sépare vraiment tout. J’aime bien quand tout est organisé et pas en bazar. Sinon la carte mère c’est une MSI Z97 Gaming 7 et je sais pas comment on voit la version du BIOS sur cette carte mère.
Messages postés
17340
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
26 mars 2020
2 348
Il me semble bien que tu t'évertue à ne pas répondre aux questions posées... Mais pourquoi donc.? Bien sur que ton PC peut chercher à booter sur un disque de donnée... Si c'est lui qui est désigné en Boot Device... Évidemment windows ne démarrera pas... Quoique, j'ignore ce qu'il y a sur ce disque. En tout cas, c'est exactement ce qui se passe.

-- Tous ces disques sont ils branchés simultanément sur le PC..?
-- Avec quel logiciel fait tu tes images system..?
-- La version du BIOS est affichée à l'écran lors du démarrage du PC... Il faut faire vite, ou entrer dans le BIOS, tout de suite au démarrage, avant la fin du logo..

Dans l'écran d'accueil BIOS, il y a un pavé qui affiche..la carte mère, le CPU, la mémoire (DDR et Vcore) la version du Bios et la date du BIOS... c'est de ce genre.

-- Il est possible que tu doive faire une mise à jour Pour le BIOS et/ou pour le firmware du SSD...
Le BIOS actuel est le 1.C -- Date de mise en ligne --2016-03-07 -- Taille du fichier -- 6.01 MB

-- Je pense que Windows 10 a bien changé depuis ta première installe.. la version actuelle est une 1909... il serait peut etre préférable que tu installe cette version directement sur ton SSD et pour éviter les erreurs system, et aussi les mises à jour. Débranche tous tes autres disques pour faire cette installation avec certitude sur le SSD.

-- Tout est expliqué ici, y compris le téléchargement du fichier ISO https://www.malekal.com/telecharger-iso-windows-10-creer-cle-usb-installation/
LePikaDuCoin_YT
Messages postés
555
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
27 mars 2020
29
La version du BIOS est 1.C et je trouve pas la version du firmware du SSD sinon j’ai installé Windows 10 1909 depuis la clé USB avec le SSD seulement et toujours le même problème. Écran noir malgré que seul le SSD soit le seul périphérique SATA branché (j’ai carrément débranché le lecteur DVD par sécurité le temps de finaliser l’installation
Messages postés
17340
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
26 mars 2020
2 348
Je suis allé voir sur le site https://www.crucial.fr/ssd/bx500/ct240bx500ssd1/CT12706620 et ton disque est déclaré totalement compatible avec ta carte mère... Ta version BIOS est au TOP, je ne vois pas bien le pourquoi de ce blocage...

C'est peut etre simplement une histoire d'écran..??, as-tu un montage avec une carte graphique additionnelle sur ce PC..??. Selon la carte, il peut manquer le bon driver dans Windows, surtout si elle n'est pas agréée Microsoft..??? Mais elle devrait quand même afficher quelque chose, ( au moins des messages d'erreurs), surtout qu'elle fonctionne avec windows 7..

-- Ton PC est-il en UEFI..?? et le windows que tu installe aussi.. Ou pas..?

-- As-tu formaté ce SSD avant d'y installer Windows 10...?? ou l'as-tu formaté au cours de l'installation de Windows 10..?? Ou bien ne l'as-tu pas formaté du tout..??

-- Lorsque ce PC fonctionne sous windows 10 /USB, j'aimerais bien voir l'écran du gestionnaire de disque.. Pour celà, tu peux lancer une fenètre DOS (Maintient touche Windows + R) OK et dans la lucarne tu tapes
diskmgmt.msc
une nouvelle fenètre va s'ouvrir et te présenter les disques... Élargi là pour tout voir...

-- Tu capture cette partie d'écran (les disques) avec l'outil "Capture d'écran"... si tu ne le trouve pas, il est dans le dossier accessoires...ou C:\Windows\System32\SnippingTool.exe
Et tu le colle ici..
LePikaDuCoin_YT
Messages postés
555
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
27 mars 2020
29
Mon PC est en UEFI et la clé Windows a été faite avec Rufus en mode GPT et pas MBR. Pour la carte graphique le problème ne peut pas venir de là car de un j’ai acheté la carte graphique il y a 2 mois ( GeForce GTX 1660) et de 2 comme tu le dis elle fonctionne sous Windows 7 et avec la clé USB d’installation de Windows 10 et aussi le SSD je le formate au cours de l’installation car j’ai pas besoin du dossier Windows.old car j’ai un disque dur exprès pour mes données et je ne formate que le SSD
Messages postés
17340
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
26 mars 2020
2 348
OK mais de toutes façons, ta clé USB n'est pas remise en cause puisque tu dis que l'installation de windows se fait bien.... C'est ensuite, que se font les mises à jour qui plante le tout et empêche le redémarrage...

J'aimerais bien savoir le nom complet de ton fichier Windows... et sur quel site l'as-tu pris...

Peut etre y a-t-il des problèmes avec la clé de licence aussi..??

-- Je serais toi (supposition)..! je débrancherai la connexion internet du PC ou désactiver sa wifi.. et dans cet état, j'installerai windows sur le SSD... Il devrait se lancer (sans les mises à jour) après avoir été installé...Puisque c'est un fichier windows 1909, il ne devrait pas avoir besoin de beaucoup de mise à jour... Il devrait même fonctionner sans mise à jour, au moins pendant une heure... S'il ne redémarre pas du tout, c'est qu'il a un problème ou n'est pas fait pour ton PC...

Essaie aussi de démarrer en mode sans echec.. F8

Tu pourrais aussi faire une pause en y installant un Linux UBUNTU de la même exigence... Histoire de voir si ton PC fonctionne avec ça.. tu reviendra à la charge plus tard pour y mettre Windows.
https://www.omgubuntu.co.uk/2019/11/ubuntu-20-04-daily-builds-available
LePikaDuCoin_YT
Messages postés
555
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
27 mars 2020
29
Les mises à jour c’est parce que je me suis retrouvé avec des mises à jour de pilotes sinon le fichier iso que j’ai mis sur la clé USB s’appelle Win10_1909_French_x64.iso et je l’ai pris sur le site de Microsoft
jeannets
Messages postés
17340
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
26 mars 2020
2 348 > LePikaDuCoin_YT
Messages postés
555
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
27 mars 2020

L'as-tu fait via l'outil "Média création"...?? voir ici https://www.microsoft.com/fr-fr/software-download/windows10/

Tu peux tenter de le refaire, avec cet outil, ton chargement a peut etre été corrompu..

-- Les mises à jour ne sont probablement pas indispensables... du moins au début... car windows fonctionne quand même avec des drivers Génériques
LePikaDuCoin_YT
Messages postés
555
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
27 mars 2020
29 > jeannets
Messages postés
17340
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
26 mars 2020

Avec l’outil Média Création la clé se fait en MBR donc Legacy mais je suis en UEFI donc en GpT donc incompatible
Messages postés
17340
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
26 mars 2020
2 348
Voici un guidage sur l'utilisation de "Media Creation Tool" https://www.malekal.com/windows-10-media-creation-tool/ car je pense qu'il y a un méli mélo dans ton PC... entre UEFI, CSM, GPT voila.

"M"dia Création Tool" est fait pour toute sorte de PC et il s'adapte, donc j'en conclu qu'il a trouvé des indices Pour qu'il te sorte un MBR... Il a certainement ses raisons, que je n'arrive pas à comprendre... Mais je crois avoir toucher un point sensible de ton PC et la raison qui provoque ces avaries...

Je pense que ton PC n'est pas en UEFI mais en MBR ou quelque chose de batard dans ta config qui nous conduit à ça... Et j'ose penser que lorsque tout ça sera en ordre, ton PC fonctionnera normalement.... Donc lis bien l'exposé de Malekal dans le lien.. ci-dessus

Et voici la même explication pour créer une clé USB d'installation avec RUFUS
https://www.malekal.com/creer-cle-usb-bootable-installation-windows/
LePikaDuCoin_YT
Messages postés
555
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
27 mars 2020
29
Maintenant il ne veut plus démarrer sur la clé USB Windows 10
Messages postés
21673
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
24 mars 2020
1 368
Salut

Euh truc tout bête mais tu as essayé de faire défiler jusqu'en bas le CLUF? Logiquement ça débloque la touche "Suivant" justement
LePikaDuCoin_YT
Messages postés
555
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
27 mars 2020
29
C’était au début mais maintenant le PC démarre plus sur la clé USB depuis que je l’ai refaite hier soir
Messages postés
17340
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
26 mars 2020
2 348
je commencerai à avoir des soupçons sur la clé USB elle même... Qualité, temps de réponse, écriture corrompue etc...

C'est pas possible d'avoir autant de malheurs pour une simple installation
LePikaDuCoin_YT
Messages postés
555
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
27 mars 2020
29
Qualité: Sandisk 16 GB (je ne connais pas le modèle)
Temps de réponse: je sais pas comment le savoir
Écriture corrompue: je ne sais pas non plus
Messages postés
17340
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
26 mars 2020
2 348
oui, mais quand une clé est en panne, c'est pas écrit dessus...
Ce qui est écrit est vrai pour une clé en bonne santée

La solution serait d'en prendre une autre en SDXC catégorie 10

Car je trouve que c'est trop galère depuis le début... Il y a certainement quelque chose qui ne va pas...??

1° -- Disons que même si tu démonte le disque dur de ton PC.... le windows de ta clé USB devrais Booter le PC...

2° --- Tu pourrais aussi faire une autre clé USB bootable avec Linux dedans ... On verrait bien si tu as les mêmes problèmes ..??? Ou Pas..??

https://ubuntu.com/download/desktop/thank-you?version=18.04.4&architecture=amd64

Télécharge le fichier ISO et installe le sur clé USB avec Rufus ensuite, tu Boot avec ça.
LePikaDuCoin_YT
Messages postés
555
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
27 mars 2020
29
SDXC c’est pour les cartes SD et je parle de clé USB
Messages postés
17340
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
26 mars 2020
2 348
oui effectivement mais les mêmes critères existent aussi pour les clés USB (Ce que les vendeurs ignorent).
LePikaDuCoin_YT
Messages postés
555
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
27 mars 2020
29
J’ai changé de clé USB et d’ISO par précaution et j’ai plus le problème. Après l’installation j’ai tout réinstallé et pas de problème, puis j’ai fait les mises à jour et pas de problème non plus.
Messages postés
17340
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
26 mars 2020
2 348
Tu vois... À coeur vaillant rien n'est impossible.

Merci de ce retour.