Règle entre deux feuilles qui s'efface malgré enregistrement au format .xlsx

Signaler
Messages postés
2
Date d'inscription
jeudi 13 février 2020
Statut
Membre
Dernière intervention
13 février 2020
-
Archigreg_76
Messages postés
2
Date d'inscription
jeudi 13 février 2020
Statut
Membre
Dernière intervention
13 février 2020
-
Bonjour à tous et à toutes,

Sous Office 2013, j'ai une règle sur une cellule (n° de facture) qui doit se mettre rouge ssi dans ma liste de factures déjà faite en feuille 2 ce n° a déjà été mentionné et ce afin d'éviter un doublon de numéro en feuille 1.

Quand j'effectue cette règle, elle fonctionne mais si j'enregistre au format "excel" ou .xlsx (qui est recommandé) voir .xlxm , quand j'ouvre mon ficher cette règle uniquement est supprimée.

La mise ne forme est:
Utiliser une formule....
Description de la règle
=NB.SI.ENS(Historique_Factures!$A$5:$A$35;C16)

Remarque:
Le A5:A35 (qui n'est pas un tableau) correspond donc aux numéros de facture de type
2020 / 01, 2020/ 02 etc.
Cette listeA5:A35 (en feuille 2) possède une règle de type: valeur en double - format - rouge.
Cette liste a un format personnalisé de type "2020 / "00 qui fonctionne également.

Croisement de règles? trop de règles? Astuce?

Pouvez-vous m'aider?
Gregory

1 réponse

Messages postés
2
Date d'inscription
jeudi 13 février 2020
Statut
Membre
Dernière intervention
13 février 2020

Bonsoir...à moi et à vous,

Je pense avoir trouvé une solution qui consiste à faire fichier - Informations - Convertir.
Quand j'ouvre mon fichier la règle reste.

Autre question:
Comment éviter à l'ouverture du fichier le message en haut en jaune: Activer les macros à chaque fois!

Merci