GPU fin de vie

Signaler
Messages postés
4
Date d'inscription
jeudi 13 février 2020
Statut
Membre
Dernière intervention
13 février 2020
-
 Julien5488 -
Bonjour,

Des avis sur le screen en PJ ? Pb d’alimentation; de driver, de chauffe, de pâte thermique ?

Merci pour vos retour.

Cdt
Julien.

2 réponses

Messages postés
28564
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
28 février 2020
5 399
Salut,

PC fixe ? PC portable ?

Quel GPU ? As-tu essayé avec un autre port ?

Faudrait plus d'informations pour pouvoir amener des hypothèses...
Julien5488
Messages postés
4
Date d'inscription
jeudi 13 février 2020
Statut
Membre
Dernière intervention
13 février 2020

Ordinateur fixe
GPU: sapphire radeon r9 290 tri-x oc

Port HDMI HS pour sur et tester sur les deux autres DisplayPort même résultat. Mais j’ai tout de même un affichage lors du démarrage.

En mode sans échec avec prise en charges des drivers la c’est la catastrophe car le bureau ne s’affiche plus. Par contre ctrl-alt-suppr fonctionne et s’affiche mais dès que je repart sur mon bureau plus rien.
Julien5488
Messages postés
4
Date d'inscription
jeudi 13 février 2020
Statut
Membre
Dernière intervention
13 février 2020
> Julien5488
Messages postés
4
Date d'inscription
jeudi 13 février 2020
Statut
Membre
Dernière intervention
13 février 2020

Judge_DT
Messages postés
28564
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
28 février 2020
5 399 > Julien5488
Messages postés
4
Date d'inscription
jeudi 13 février 2020
Statut
Membre
Dernière intervention
13 février 2020

Ce qui est étonnant...

Pilote totalement HS ? Il faudrait tenter de les désinstaller et les réinstaller, pour voir...
Julien5488
Messages postés
4
Date d'inscription
jeudi 13 février 2020
Statut
Membre
Dernière intervention
13 février 2020
> Judge_DT
Messages postés
28564
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
28 février 2020

Pour moi cette carte n’est pas HS car si nan pas d’affiche. Néanmoins le problème et survenu après avoir fait un nettoyage des registres Via CCleaner. ( Je sais que cela est risqué surtout sans sauvegarde du registre ) j’ai etre fait trop confiance à ce soft même si il reste intéressant dans ces fonctionnalité de base. Et je pense que le problème vient de la. Car c’est de là que le problème et survenu.

Effectivement je vais tenter la là réinstallation des pilotes.
Messages postés
1940
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
28 février 2020
190
Salut,
A priori ton GPU va bien, puisque déjà il y a de l'image normale a un moment. Et maintenant on en est presque sûr, c'est un problème logiciel, autrement dit pas de problème puisque ça se corrige sans aucun frais.

Néanmoins le problème et survenu après avoir fait un nettoyage des registres Via CCleaner
J'ai jamais fais confiance à ce genre de softs. Ça ne sert a rien, ça pollue le PC plus qu'autre chose et quand ça se croit intelligent a faire des trucs à Windows qui sont dangereux ben voilà ce qui se passe.

Maintenant pour toi, soit c'est de la réparation logicielle (je te laisse voir ça avec d'autres membres), soit c'est une réinstallation de Windows qui remet tout d'aplomb.

Bonne chance !
Salut et merci de ton retour ou plutôt de vos retours.

Afin de résoudre le problème je réinstalle tout les pilotes et si cela fonctionne pas cela signifie que j'ai merdé avec CCleaner qui ma shoot des registres importante donc RAZ complète de Windows.