Problème sous-titres YouTube

Signaler
-
 Lucky -
Bonjour,

Suite à la fin de Windows 7 , j'ai fais l’acquisition d'un nouveau PC portable ( MSI GF75 Thin 95C) sous windows 10 .

Seulement , je rencontre un problème avec les sous-titres de YouTube , et ce dès la toute première utilisation du PC neuf

Mes sous titres youtubes fonctionnent parfaitement bien lorsque l'on laisse la langue d'origine de la video , mais le problème survient dès que je veux traduire les sous-titres en francais (Via l'option traduire automatiquement => choix de la langue ) , dès lors que je demande une traduction les 2 lignes des sous-titres se superposent les rendant illisibles

Mon pc est a jour , j'ai essayé sur différents navigateur ( firefox , chrome , edge ) idem !
Ce problème m’embête vraiment aillant un anglais approximatif est regardant beaucoup de vidéos anglophones .

Une bonne âme aurait il une piste svp ?

Merci beaucoup par avance

6 réponses

Hello, ça doit être être un bug général car j'ai la même chose depuis peu..
Messages postés
4207
Date d'inscription
jeudi 22 avril 2010
Statut
Contributeur
Dernière intervention
13 février 2020
236
salut

le probleme c'est que on ne sait pas commentcamarche ce truc !!!

tu as essayer de reinintialiser les parametres sous titres ?

cia ciao

ps:perso j'ai les sous titres de traduction en haut de la video
et j'aimerai les avoir en bas


Messages postés
12503
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
12 février 2020
4 041
Bonjour,

Je ne vois pas vraiment de problèmes avec les sous-titres options Français.
-Pas de superposition
- Sous-titres au bas de la vidéo.
Exemple en image:

C 'est

1- Vide le cache de Firefox(cookies, historique...)
Après avoir ouvert Firefox, clique sur l'icône à trois lignes horizontales dans le coin supérieur droit.
Dans le menu déroulant, sélectionne Options .
Sélectionne l'onglet ''Vie privée et sécurité'' .
Descends dans la page et sous la rubrique Historique, clique sur le menu déroulant '' Règles de conservation''
Sélectionne " Utiliser les paramètres personnalisés pour l'historique ".
Coche l'option " Vider l'historique lors de la fermeture de Firefox ".
Puis clique sur la case Paramètres .
Choisis ce que tu veux que Firefox efface automatiquement à la fermeture, puis clique sur OK .
-Historique de navigation et des téléchargements.
-Connexions actives.
-Cookies.
-Cache.
Lorsque tu quittera Firefox, tes cookies et ton historique de navigation seront automatiquement supprimés.

→ Vider le cache Tuto CCM


2- Déconnecte toi de ton compte Google si tu es connecté.

3- Essaie sur Youtube polymer
J'y suis et non sur https://www.youtube.com/

4- Mettre à jour la dernière version de Adobe Flash Player


5- PC neuf conflit antivirus si il y en à 2
Windows Defender déjà installé est suffisant.
Windows Update est il à jour ?
Paramètres → Mises à jours et sécurité
Pour savoir quelle est ta version touches clavier Windows + R
Tape → winver
note ta version.


6- Test en navigation privée pour lever les doutes.
Clique sur le bouton menu trois traits situé horizontaux en haut à droite .
Sélectionne → Nouvelle fenêtre de navigation privée.

7- Vérifier si les pilotes sont à jour.
En priorité celui de la carte graphique.
Tu peux le vérifier sur Mes Drivers

Ps:
Fais un copier/coller de ta vidéo ou tu as le soucis dans ton prochain message STP.

A+

Messages postés
33
Date d'inscription
vendredi 15 août 2008
Statut
Membre
Dernière intervention
11 février 2020
2
Même problème que toi quand je dde la traduction en français des sous-titres sur YT.
Hello ,

Oui j'ai bien essayé de réinitialiser les paramètres => sans résultat

Mais le fait que je ne soit pas le seul dans ce cas , comme Lucky par exemple , confirme que le problème viens bien de YouTube et non de ma config .. Je vais donc attendre quelques jours voir si ils règlent le problème

Une chose que je n'ai pas encore verifié par contre et que je ferais dès ce soir , c'est de rallumer mon ancien PC sous windows 7 et voir si le même problème est également présent ou non ( tout marchait trés bien sur celui ci avant que je change de PC)

A suivre donc ....

Merci ;)
fmq
Messages postés
4207
Date d'inscription
jeudi 22 avril 2010
Statut
Contributeur
Dernière intervention
13 février 2020
236
s'lut


tu nous diras!!!

tu peux faire un test avec l'ancienne interface youtube
youtube classic
elle marche encore .....on la trouve sous forme d'addons pour le renard roux!

cia ciao
Alors j'ai du nouveau :

Il faut mettre la vidéo en plein écran avant d'activer la fonction sous-titres, puis sous-titres en français; Dans ce cas là, pas de superposition.
Tu peux même revenir après au lecteur normal, les sous titres resteront bien.

Voilà, c'est un peu un système D, mais pour moi ça marche comme ça. J'espère que ça collera aussi pour tous ceux qui ont ce problème.