Activation du Dolby Digital

Signaler
-
 Tefox -
Bonjour,

Étant en possession du Sharkoon X-Tatic S7 qui est compatible Dolby Digital j'aimerai l'activer sur Windows 10.

Je me rend donc dans les paramètres son, puis dans le panneau de configuration Son et enfin dans les paramètres de mon périphérique ou j'ouvre l'onglet "Format pris en charge".

À Savoir qu'avec mon casque est fournie un boitier externe munis de LED permettant entre autre d'indiquer le format audio d'arriver (Dolby Digital ou Stéréo).

Quand je clique sur tester le format Dolby Digital sur Windows 10 la LED change de couleur indiquant que le casque reçoit du Dolby Digital, une fois le test finit elle reste de cette couleur jusqu'à que je lance une autre piste audio ou elle change de couleur pour indiquer une entrée Stéréo et ce même si je lance une démo Dolby avec VLC ou une démo avec le logiciel Dolby Access.

Si l'un d'entre vous à la solution pour que Windows envoie du son au format Dolby je suis preneur !

Merci pour votre attention :D

3 réponses

Messages postés
4243
Date d'inscription
jeudi 22 avril 2010
Statut
Contributeur
Dernière intervention
22 février 2020
241
salut

tu mets un dvd format dolby dans le lecteur

cia ciao

je ne cherche pas a regarder des DVD mais des fichiers vidéos hors je n'arrive pas à activer le Dolby Digital sur ceux-ci, peut importe le lecteur utilisé...
fmq
Messages postés
4243
Date d'inscription
jeudi 22 avril 2010
Statut
Contributeur
Dernière intervention
22 février 2020
241 > Tefox
soir

essaies d'appuyer deux fois la


cia ciao
> fmq
Messages postés
4243
Date d'inscription
jeudi 22 avril 2010
Statut
Contributeur
Dernière intervention
22 février 2020

Rien a faire , mais c'est pas grave je vais faire sans.

Merci de votre aide !
Messages postés
23023
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
23 février 2020
2 339
Salut,

C'est dans les paramètres de VLC qu'il faut voir la sortie audio

Enfin je ne connais pas bien les paramètres de VLC , mais normalement ce n'est pas dans Windows mais dans les applications qu'on configure ça, en autant que ça soit pris en charge dans Windows.
Merci de votre réponse, j'ai hélas déjà cherché de coté mais sans succès.

Dans VLC j'ai essayé d'activer l'option Forcer la détection Dolby Surround dans "Préférence -> Tous -> Audio"...

Si vous avez une proposition je suis preneur ! :D
fabul
Messages postés
23023
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
23 février 2020
2 339 > Tefox
Regardes avec Mediainfo si premièrement tes fichiers sont encodés en Audio Dolby Digital

Si il ne le sont pas, il ne peuvent être représentés ainsi.
> fabul
Messages postés
23023
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
23 février 2020

Merci je viens de vérifier et ils le sont bel et bien, je ne comprend pas ce qui cloche dans tous ça...
Messages postés
23023
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
23 février 2020
2 339
Tu peux essayer K-Lite Mega codec Pack, que j'aime mieux que VLC

https://codecguide.com/download_k-lite_codec_pack_mega.htm

À part que c'est une seule instance à la fois (En tout cas par défaut), si tu démarres un deuxième fichier, le second arrête, et à moins de mémoriser la position dans le fichier dans les options, de MPC (Inclus) ça te coupe le film puis il faut que tu retrouves la ou tu étais rendu...

Regardes dans l'installation avancée, tu peux aussi voir ensuite dans les options de configuration, ou paramètres.