Problème connexion

Signaler
Messages postés
7
Date d'inscription
lundi 14 octobre 2013
Statut
Membre
Dernière intervention
6 février 2020
-
funysefty
Messages postés
7
Date d'inscription
lundi 14 octobre 2013
Statut
Membre
Dernière intervention
6 février 2020
-
Bonjour,
Je suis passé sous W10 le 20 Janvier, jusqu'ici tout allait bien pareil quand j'étais sous W7. Mais depuis le 21 au soir dès que je lance Steam alors que je suis en conversation sur l'app discord les problèmes commence. Si j'ai le malheur de lancer un jeu que ce soit en ligne (counter strike ect...) ou pur solo comme Dark Souls mon appli discord bug, je suis déconnecté et ensuite un chargement de 20 plombes qui n'arrête pas, impossible de me remettre dessus sans passer par navigateur internet. Idem pour Steam, je me vois en ligne, mes jeux peuvent être DL, je peux discuter avec les personnes de ma liste d'amis mais impossible d'accéder à mon profil, magasin ou activité sans me prendre une erreur 118 ou 105. La seule solution que j'ai trouvé c'est à chaque fois de redémarrer mon ordi.
J'ai tenté une restauration à une date antérieure (le 20 quand tout fonctionné normalement) sans succès. J'ai reboot ma box 2-3 fois idem rien du tout. J'ai aussi remarqué que l'app Xbox béta me disait que j'étais sans connexion internet alors que j'arrive à ouvrir des pages youtube ect... Et pour couronner le tout j'ai aussi un message dans le centre des notifications qui me dit que Kapersky n'arrive pas à se connecter à internet.
Du coup je ne sais plus quoi faire et j'aimerais savoir si d'autres personnes avaient été dans mon cas et si oui comment régler le soucis.
En tout cas merci pour le coup de main si jamais il y en a un :)

2 réponses

Messages postés
24063
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 février 2020
7 182
Bonjour,
Vérifie si le pilote de ta ou tes cartes réseaux est à jour https://www.commentcamarche.net/faq/48455-mettre-a-jour-ses-pilotes-gratuitement-avec-driverscloud
Messages postés
7
Date d'inscription
lundi 14 octobre 2013
Statut
Membre
Dernière intervention
6 février 2020

J'ai fait la maj de mes pilotes mais rien à faire ça bug encore.... Je sais plus quoi faire :/