Problème avec les drivers audio

Signaler
-
 MaximeD34 -
Bonjour, je viens juste de réinitialiser mon ordinateur et je n'ai pas de son. En allant dans les périphériques, j'en ai deux pour le son :
- Son Intel(R) pour écran, qui est à jour
- Audio Device on High Definition Audio Bus, qui m'affiche comme état :
"
Les pilotes de ce périphérique ne sont pas installés. (Code 28)

Un périphérique attaché au système ne fonctionne pas correctement.


Pour trouver un pilote pour ce périphérique, cliquez sur Mettre à jour le pilote.
"
Quand je clique sur "Mettre à jour le pilote" et recherchant automatiquement, on me dit (photo) :
https://www.cjoint.com/c/JBeuoWhAxWJ

J'ai aussi utilisé le site "touslesdrivers.com", qui lui me dit :
https://www.cjoint.com/c/JBeuqdRTJ6J

Mon pc :
HP ProBook 4740s
Windows 10 Pro, 64 bits, mais c'était un windows 7 lorsque je l'ai acheté je ne sais pas si ça joue.

J'espère que vous pourrez m'apporter une solution !
Bien cordialement,
Maxime

3 réponses

Messages postés
82220
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
28 février 2020
9 825
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

Donne le no. d'identification de matériel du périphérique
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

C'est quoi la marque et le no. du modèle exact du pc ?

Windows 7, 8 ou 10 ?

32 ou 64 bits ?

Bonjour, merci de votre réactivité.
J'avais corrigé mon message mais visiblement un peu tard !
HP Probook 4740s, windows 10 64bits (mais c'était un windows 7 quand je l'ai acheté je ne sais pas si ça joue).
Numéro du produit : H5K30EA#ABF
Numéro de serie : 2CE317184R

Il m'en affiche deux :

HDAUDIO\FUNC_01&VEN_111D&DEV_76D9&SUBSYS_103C1814&REV_1001
HDAUDIO\FUNC_01&VEN_111D&DEV_76D9&SUBSYS_103C1814
Messages postés
82220
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
28 février 2020
9 825
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> IDT

Fais clic droit sur le pilote --> sp65631.exe
Sélectionne --> 7Zip
Choisis --> extraire vers "sp65631\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> sp65631
Dossier --> WDM
Sélectionne le fichier --> STWRT64.INF et OK.
Redémarre.


Bonjour, j'ai un autre problème donc je ne vais pas pouvoir essayer maintenant... Merci beaucoup et désolé de devoir couper court