Probleme ACER ICONIA W510

Signaler
Messages postés
14
Date d'inscription
vendredi 13 octobre 2017
Statut
Membre
Dernière intervention
5 février 2020
-
jfmimi
Messages postés
3692
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
16 février 2020
-
Bonjour

Suite à une mise à jour de mon PC ACER ICONIA W510, celle-ci ne fonctionne plus.
Elle s'allume, mais après quelque secondes, le message "Arrêt en cours" apparaît et le pc s’éteint.

Après de nombreuses recherches, j'ai bien compris qu'il fallait que je boot mon pc avec une clef USB Bootable avec une image ISO de Windows 8.1.
J'ai donc créer une clé usb de 16GB avec une image ISO de windows 8.1 (essayé avec RUFUS, puis DISKPART), sans succès.

J'ai également configuré mon BIOS pour pouvoir faire le BOOT. Je joint des photos pour plus d'informations.

Liens des photos : https://goopics.net/a/L5305ysO

Ensuite j'appuis sur F12 durant le démarrage, j'arrive sur le menu pour le boot avec ma clef usb, mais il y a toujours "windows boot manager" alors que celui-ci est en dernière postions dans les paramètres du BIOS. je n'ai pas USB HDD ou USB CD ROM.

Je préfère préciser que je ne possède aucunes données importantes sur mon PC, j'aimerais juste qu'il fonctionne.

Merci par avance

2 réponses

Messages postés
3692
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
16 février 2020
409
Bonjour
dans le BIOS mettez le " SECURE BOOT " sur " DISABLED "
Messages postés
14
Date d'inscription
vendredi 13 octobre 2017
Statut
Membre
Dernière intervention
5 février 2020

Bonjour Jfmimi, et merci pour votre réponse.

J'ai donc modifié ce que vous m'avez cité au dessus mais sans succès.
Quand je rentre dans le menu du BOOT en appuyant sur F12, j'a toujours uniquement "Windows boot manager".

Si vous avez d'autre idées du problème que je rencontre je suis preneur.

Merci
jfmimi
Messages postés
3692
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
16 février 2020
409
secure boot sur disabled
dans le menu" BOOT " mettez Boot priority order =USB HDD en 1
bien sauvegarder les modif du BIOS
la clé usb brancher redémarrer
et sans passer par"F12 " le BIOS devrait démarrer sur la clé