Demande aide formule Excel MOYENNE avec plusieurs critères

Signaler
-
 Robingloy -
Bonjour,

Je sollicite votre aide concernant une formule Excel sur la moyenne à plusieurs critères.
J'aimerais connaitre la moyenne globale des centres 151, 154 et 155.

Voici le tableau :

Centre / Délai
151 / 23
152 / 2
151 / 51
155 / 25
154 / 8
152 / 9
151 / 4
153 / 0
155 / 12
155 / 41
154 / 16
154 / 8
153 / 9
151 / 5
152 / 2
155 / 11

Merci d'avance

2 réponses

Messages postés
2564
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
13 février 2020
307
Bonjour à tous,

Essaye
=MOYENNE(SI((A2:A17=151)+(A2:A17=154)+(A2:A17=155);B2:B17))
C'est une formule matricielle, donc a valider par
Maj+Ctrl+Entrée (les 3 doigts en même temps) pour faire apparaitre les accolades.Elle doit s'afficher automatiquement entre accolades dans la barre de formule et recommencer à chaque fois qu'on y touche.


Crdlmt
Bonjour,

Merci d’avance pour votre retour !
Je viens d'essayer avec votre proposition. Le résultat est de 18,54.
Impeccable !!!!

Merci d'avance.