Animation son dans powerpoint

Signaler
-
m@rina
Messages postés
15785
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
12 février 2020
-
Bonjour,
Je veux pouvoir démarrer un son puis le suspendre momentanement puis REPARTIR à partir de ce point.
or depuis un certain temps la suspension arrête bien le son mais la reprise s'effectue AU DEBUT du fichier son..
j'ai d"anciens diapos dans lesquels cette procédure continue de fonctionner !!!!

manipulations :
1.animation son : lecture, repartir de la dernière position...
2. animation son : pause
le fichier son est intégré à la diapo .







Configuration: Android / Chrome 79.0.3945.136

2 réponses

Messages postés
15785
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
12 février 2020
9 007
Excuse moi mais je n'avais pas compris que c'était l'utilisateur qui interrompait le son volontairement. Je pensais que tu parlais d'un son avec "animation" automatique. D'ailleurs j'ai tapé trop vite... J'ai dit une bêtise car avec les signets on fait ce qu'on veut de ce point de vue-là.

Donc, je viens de tester (avec PPT 365) et je ne rencontre pas le problème : je peux arrêter comme je veux et reprendre comme je veux... Le son ne recommence pas au début.

Quelle est ta version de PowerPoint et comment insères tu le son ? Peut-on avoir un petit exemple ? Si oui, tu peux le mettre ici : http://cjoint.com et nous donner le lien.

m@rina
Messages postés
15785
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
12 février 2020
9 007
Bonjour

Puisque tu as des présentations qui fonctionnent ainsi, regarde comment elles sont faites.
Personnellement je n'ai jamais vu un son qui s'arrêtait pour reprendre, sauf dans d'anciennes versions, ou un autre son s'insérait à un moment donné, alors qu'il était impossible de faire jouer deux sons en même temps.

m@rina
ces anciens diapos c'est moi qui les avais faits.. .je connais donc bien la procédure...je fabrique des petits diapos pour un cours de langue...il est important que les élèves puissent écouter. arrêter puis reprendre.....que s'est-il passé pour que le son interrompu reparte au début après la pause alors que j'ai bien spécifié dans LECTURE..que l'on doit commencer "à partir de la dernière position"...ce qu'il ne fait pas !!...peut être une mise à jour malheureuse de wi.dows 10..
Merci pour ton intérêt à ma question.