Installez OCS -GLPI sur ubuntu

Signaler
Messages postés
27
Date d'inscription
lundi 6 janvier 2020
Statut
Membre
Dernière intervention
7 février 2020
-
 marco -
Bonjour,

je dois installer OCS-GLPI est ce qu'on a besoin obligatoirement d'avoir Ubuntu serveur ou on peut l'installer sur n'importe quelle machine Linux ?

3 réponses

Messages postés
38467
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
28 février 2020
4 707
Salut,

Non. Juste des services qu'on trouve sur toutes les distributions.
Voir https://glpi-install.readthedocs.io/en/latest/prerequisites.html

Messages postés
27
Date d'inscription
lundi 6 janvier 2020
Statut
Membre
Dernière intervention
7 février 2020

jai reussi mais je suis bloque a l'etape pour installer phpmyadmin
comment je peux faire
le message d'erreur:


E: Le paquet « phpmyadmin » n'a pas de version susceptible d'être installée



comment je peux faire ?
zipe31
Messages postés
38467
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
28 février 2020
4 707
Quelle distrib ?
Quelle version ?
zipe31
Messages postés
38467
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
28 février 2020
4 707 > zipe31
Messages postés
38467
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
28 février 2020

Je suppose que tu dois être sur Debian Buster, donc : buster phpmyadmin ;-)
Bonjour,

Tout est expliqué ici :
https://www.supinfo.com/articles/single/3578-inventaire-parc-informatique-avec-ocs-glpi