Formule incomplète besoin d'aide [Résolu]

Signaler
-
 Shuny -
Bonjour,

je m'arrache les cheveux avec une formule que je n'arrive pas à finir correctement.

Je souhaite que si, dans une certaine cellule (A1 par exemple) il y a un nombre paire alors cela met deux astérix ** et si c'est un nombre impaire : 1 seul astérix. Jusque là voilà ce que j'ai mis :
=SI(EST.PAIR(A1);"**";"*")
je veux "juste" compléter ma formule en indiquant que si la cellule (A1) est vide, alors la cellule de résultat reste vide. Mais je ne vois pas comment faire car pour le moment si elle est vide cela me met : err : 504

J'ai essayé =SI(EST.PAIR(A1);"**";"*":"")) mais ce n'est pas ça.

Merci pour votre aide précieuse

1 réponse

Messages postés
690
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
15 février 2020
121
Bonjour

Teste comme ceci
=SI(A1="";"";SI(EST.PAIR(A1);"**";"*"))
Merci à toi M-12, tu m'as sauvé là !