Problèmes impression / LM19-3

Signaler
Messages postés
5
Date d'inscription
dimanche 2 février 2020
Statut
Membre
Dernière intervention
16 février 2020
-
Globull_2823
Messages postés
5
Date d'inscription
dimanche 2 février 2020
Statut
Membre
Dernière intervention
16 février 2020
-
Bonjour,

Je suis sous Linux Mint 19-3 et Win10. J'ai installé une imprimante Epson XP255. Cette dernière fonctionne bien sous Win10 (print et scan), mais sous Linux, malgré qu'elle semble reconnue par le système, elle n'imprime rien, bien que les paramètres d'impression soient correctement renseignés. J'ajoute que l'imprimante est reliée par câble USB au PC. Pourtant, dans une distribution antérieure (LM18), la même machine fonctionnait parfaitement bien.
Merci de vos conseils.


Configuration: Linux / Firefox 72.0

3 réponses

Bonjour,
Le pilote est installé ?
http://download.ebz.epson.net/dsc/search/01/search/searchModule
Messages postés
5
Date d'inscription
dimanche 2 février 2020
Statut
Membre
Dernière intervention
16 février 2020

Bonjour, jns55,

Merci d'abord pour la rapidité de ta réponse à ma question. Epson me propose plusieurs pilotes et parce que je suis sous AMD 64 / LM19, j'ai téléchargé et décompressé epson-inkjet-printer-escpr_1.7.7-1lsb3.2_amd64.deb. J'ai suivi, tant bien que mal, les recommandations sous readme (vu que je suis mal à l'aise avec l'anglais),essayé de bidouiller avec la console, mais ça ne donne pas de résultats probants.
Si tu pouvais éclairer la lanterne du pauvre septuagénaire que je suis...
Merci d'avance.
Je pense que c'est le bon paquet pour l'imprimante, pour le scanner c'est un autre paquet.

Dans les infos je vois :
In order to install these drivers, you need to install LSB package (version 3.2 or later) beforehand.

Ubuntu:
# apt-get install lsb


Il te dit qu'il faut installer d'abord le paquet lsb (version 3.2 ou suivante) avec la commande
sudo apt-get install lsb


Désinstalle ce que tu as installé avant de reprendre l'installation. (tu peux le faire depuis synaptic)

Ensuite seulement tu installes le paquet sans le décompresser (commande sudo dpkg -i nom_du_paquet.deb)

A ta place, j'installerais d'abord le paquet gdebi qui te permettra d'installer tes paquets téléchargés en cliquant (ou double-cliquant) simplement sur le nom du paquet
sudo apt install gdebi

ensuite depuis le navigateur de fichiers , tu cliques sur le nom du paquet téléchargé et il l'installe après t'avoir demandé le mot de passe root c'est nettement plus simple.
Messages postés
5
Date d'inscription
dimanche 2 février 2020
Statut
Membre
Dernière intervention
16 février 2020

Rebonjour, jns55.
J'ai suivi tes recommandations à la lettre, mais ça ne fonctionne toujours pas. J'abandonne pour l'instant, car peux imprimer par Win10 via mon DD externe, dans lequel je stocke tous mes fichiers etc... Idem pour le scanner.
Je te remercie infiniment pour ton obligeance et te félicite pour tes compétences. Je te paie une bière virtuelle.
Bien à toi, jns55
Il faudrait faire une copie d'écran du gestionnaire d'impression pour que j'y voie plus clair... Peut-être que l'imprimante y est sur "pause"... Est-ce qu'elle est bien l'imprimante par défaut ?
Toujours dans ce gestionnaire d'impression, tu peux aussi essayer de supprimer l'imprimante actuelle puis ensuite tu en ajoutes une nouvelle en cliquant sur +...
Il y a forcément une explication si le pilote est correctement installé. Quelquefois on galère un moment avant de trouver le truc tout c.. qui l'empêchait de fonctionner. Quelquefois aussi il suffit de redémarrer le pc pour que tout rentre dans l'ordre...
Globull_2823
Messages postés
5
Date d'inscription
dimanche 2 février 2020
Statut
Membre
Dernière intervention
16 février 2020
> jns55
Merci, jns55, mais je compte suivre tes nouveaux conseils un peu plus tard. Promis, puisque tu es sûr de toi.
Bien à toi et à +.