Mon pc portable ne se met plus en veille [Résolu]

Signaler
-
 Pegaz -
Bonjour,

Je ne sais plus si s'est après un mise à jour, mais mon pc portable ne se met plus en veille, ni l’écran, ni le pc. Avez vous une idée du problème ?

En vous remerciant par avance.

Xubuntu 18.04.3 LTS, XFCE

Le Hadware de mon pc:

System: Host: nougat-EasyNote-TJ66 Kernel: 5.3.0-26-generic x86_64
bits: 64 gcc: 7.4.0
Desktop: Xfce 4.12.3 (Gtk 2.24.31) Distro: Ubuntu 18.04.3 LTS
Machine: Device: laptop System: Packard Bell product: EasyNote TJ66 v: 0100 serial: N/A
Mobo: Packard Bell model: SJV50MV v: Rev serial: N/A
BIOS: Phoenix v: V1.30 date: 10/25/2009
Battery BAT0: charge: 0.0 Wh 0.0% condition: 13.7/47.5 Wh (29%)
model: SDI AS09A61 status: Charging
CPU: Dual core Pentium T4400 (-MCP-)
arch: Penryn rev.10 cache: 1024 KB
flags: (lm nx sse sse2 sse3 ssse3) bmips: 8777
clock speeds: max: 2200 MHz 1: 1901 MHz 2: 1927 MHz
Graphics: Card: Intel Mobile 4 Series Integrated Graphics Controller
bus-ID: 00:02.0
Display Server: x11 (X.Org 1.20.5 )
drivers: modesetting (unloaded: fbdev,vesa)
Resolution: 1366x768@60.00hz
OpenGL: renderer: Mesa DRI Mobile Intel GM45 Express
version: 2.1 Mesa 19.2.1 Direct Render: Yes
Audio: Card Intel 82801I (ICH9 Family) HD Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture v: k5.3.0-26-generic
Network: Card-1: Broadcom and subsidiaries NetLink BCM5784M Gigabit Ethernet PCIe
driver: tg3 v: 3.137 bus-ID: 02:00.0
IF: enp2s0 state: down mac: <filter>
Card-2: Qualcomm Atheros AR928X Wireless Network Adapter (PCI-Express)
driver: ath9k bus-ID: 03:00.0
IF: wlp3s0 state: up mac: <filter>
Drives: HDD Total Size: 500.1GB (1.9% used)
ID-1: /dev/sda model: TOSHIBA_MK5055GS size: 500.1GB
Partition: ID-1: / size: 458G used: 8.8G (3%) fs: ext4 dev: /dev/sda1
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 45.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 172 Uptime: 11 min Memory: 1262.6/3865.6MB
Init: systemd runlevel: 5 Gcc sys: N/A
Client: Shell (bash 4.4.201) inxi: 2.3.56




Configuration: Windows / Firefox 72.0

2 réponses

Bonjour,
Dans xfce les paramètres de mise en veille se règlent dans le gestionnaire d'alimentation...
Vois les copies d'écran ici :
https://debian-facile.org/viewtopic.php?id=24301
Tout est déjà paramétré dans le gestionnaire d'alimentation jns55, ça n'a aucun effet, mon odi ne se met pas en veille.
https://forum.ubuntu-fr.org/viewtopic.php?id=2040571
merci beaucoup !