Mon clavier ne saisi pas les bons caractères

Signaler
Messages postés
2
Date d'inscription
samedi 1 février 2020
Statut
Membre
Dernière intervention
16 février 2020
-
Raymond PENTIER
Messages postés
50947
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
17 février 2020
-
bonjour a tous,
j'ai un problème avec mon clavier de PC( Asus Tuf gaming ) .Quand je veux saisir "@" (en appuyant sur ALT GR et 0 ) le caractère afficher est " } " . le problème est présent pour tout les caractères en dessous des chiffres .

en saisissant les caractères de gauche a droite ( de 2 à 0 ) ça donne ça :
@ # { [ ^ { }

le problème est le meme pour certains caractères comme le tiret du 8 ou le égale .
si quelqu'un à déjà rencontrer ce problème je serais content de savoir comment il c'est résolu.
merci d'avance pour vos réponses : )

2 réponses

Messages postés
50947
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
17 février 2020
12 101
Bonsoir.
Ce changement s'est produit à quelle occasion ?
Il affecte tous les logiciels, y compris les interfaces de messagerie comme CCM ?
Messages postés
2
Date d'inscription
samedi 1 février 2020
Statut
Membre
Dernière intervention
16 février 2020

bonsoir,
oui cela ce produit pour tout les logiciel.
Un jour je jouais a counter strike quand mon clavier a beuguer, j'ai alors redémarrer mon ordinateur et en voulant écrire un message juste après le problème c'est présenter.
je ne sais pas si c'est lié mais je pense que ça part de là .
Raymond PENTIER
Messages postés
50947
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
17 février 2020
12 101
Oui, c'est probablement lié !
Mais je n'ai pas la solution ...