Default wattman settings have been restored due to an unexpected system failure

Signaler
-
 Playneptune6 -
Bonjour à tous,

Ayant changer de GPU dernièrement pour une AREZ strix vega 56 (j'avais une GTX 750) mon PC m'affiche au démarrage "default wattman settings have been restored due to an unexpected system failure". Malheureusement je n'ai pas trouvé de réponse a ce problème sur internet...
De plus sur Rocket League il m'arrive très souvent d'avoir un freeze de 5 sec dans les menus ou le chargement (pas en jeu heureusement). Or je n'avais jamais eu ça avoir mon ancienne GPU beaucoup moins performantes !
Faut-il que je crée un profil dans Wattman ou le profil "Turbo" prédéfinis convient ?

Pour infos voici les specs de mon PC:
GPU : AREZ STRIX RX VEGA 56 8G GAMING
CPU : Intel core i5 4690K 3.50 GHz
Carte mère : Asus H 81M plus
Ram : 2x4Go Gskill
Alimentation : Seasonic GM 650 80+ Gold (changer en même temps que le GPU)
1 SSD 260Gb et 1 HDD 1To

A savoir que j'ai 2 écrans aussi, j'ai vu sur un site que wattman avait des problèmes avec les double moniteur...

Voilà, j’espère que vous pourrais m'aider !
N'hesitez si vous voulez plus d'infos.

1 réponse

Messages postés
9524
Date d'inscription
jeudi 30 juin 2005
Statut
Contributeur
Dernière intervention
29 février 2020
4 428
Bonsoir,

L'alim recommandée est de 750w => https://www.asus.com/fr/Graphics-Cards/AREZ-STRIX-RXVEGA56-O8G-GAMING/specifications/
C'est peut-être le point de départ de votre problème.
Pour l'erreur à voir => https://community.amd.com/thread/235037 même si ce n'est pas la même carte.

Cdlt.


Effectivement pour l'alim mais sur plusieurs forum une multitude de personne la font tourner avec une alim de 550W/650W alors pourquoi pas moi, sachant que mes autres cartes/ram/cpu consomme vraiment peu...

Je vais tester pour wattman merci !