Connexion wifi qui se lance dès l'allumage du Smartphone

Signaler
-
 Lala -
Bonjour,
Je n'ai pas réussi à trouver l'information alors je vous expose mon problème :
J'ai dû changer de smartphone et j'ai désormais un Nokia 5.1 plus. J'ai pour habitude d'éteindre mon smartphone tous les soirs et de l'allumer ensuite le matin manuellement. Malheureusement, je viens de découvrir qu'à chaque fois que je l'allume, ma connexion wifi s'enclenche automatiquement également. Je ne fonctionne qu'avec le wifi (chez moi, j'utilise le wifi de ma box car je n'ai pas de forfait internet avec mon forfait téléphonique et je ne souhaite pas en avoir).
Ma question est : comment faire pour que le wifi ne se mette pas en route à chaque fois que j'allume mon smartphone ? En effet, je n'aime pas recevoir toutes les notifications d'un coup alors que j'aimerais juste être tranquille et activer le wifi quand je le souhaite.
Merci d'avance votre réponse !

1 réponse

Messages postés
4487
Date d'inscription
samedi 12 janvier 2008
Statut
Contributeur
Dernière intervention
19 février 2020
930
Bonjour,

Il convient simplement de désactiver manuellement le WiFi avant d'éteindre le smartphone. Désactiver l'option "recherche intelligente" si elle existe dans le menu Réseau/WiFi du téléphone.
Ce que je trouve étrange, c'est que je l'éteins à chaque fois justement. Et je viens de jeter un coup d'œil, pas d'indication "recherche intelligente" dans le menu. Peut-être avec un autre nom mais je ne trouve pas
TheBledard
Messages postés
4487
Date d'inscription
samedi 12 janvier 2008
Statut
Contributeur
Dernière intervention
19 février 2020
930 > Lala
Peut-être désactiver le WiFi+ (dans les réglages Wifi, cliquer sur les trois petits points => décocher WiFi+)
> TheBledard
Messages postés
4487
Date d'inscription
samedi 12 janvier 2008
Statut
Contributeur
Dernière intervention
19 février 2020

Bon, tout doit être caché dans ce téléphone car c'est indiqué nulle part "Wifi+" mais c'est vrai qu'il fonctionne comme tel ! Je n'ai pas 3 petits points... J'ai l'impression que je ne pourrai pas désactiver cette "option" :-(