Problème de périphériques son [Résolu]

Signaler
-
kaneagle
Messages postés
82190
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 février 2020
-
Bonjour,

Je viens sur ce forum, car pour avoir demandé de l'aide ici plusieurs fois, j'ai toujours pu trouver quelqu'un pour m'aiguiller. Cette fois j'ai un souci audio. J'ai un ordinateur que je n'utilise pas très souvent et ce soir je l'allume, impossible de faire fonctionner le son. Quand je fais une "recherche de problème" il me dit juste que les périphériques audios ne répondent pas, sans me proposer de solution et je ne sais donc pas quoi faire, ni d'où ça vient ... Est-ce que quelqu'un a déjà eu ce problème ? Je ne sais pas si j'ai pu attraper un virus, mal fais une mise à jour ou autre chose ...

Merci, d'avance pour votre réponse,

Bonne soirée à vous.

13 réponses

Messages postés
82190
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 février 2020
9 789
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

C'est quoi la marque et le no. du modèle exact du pc ?

Windows 7, 8 ou 10 et en 32 ou 64 bits ?

Bonsoir,

Merci d’avoir répondu. J’ai un asus E202S, 64 bits je suppose, pour le contrôleur je crois que c’est celui par défaut. Où est-ce que je peux voir ça ?
Messages postés
82190
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 février 2020
9 789
Image en exemple:


OK pour 64 bits, mais windows 8 ou 10 ?

Ah oui pardon, j'ai window 10.

https://zupimages.net/up/20/05/mgyn.png
Messages postés
82190
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 février 2020
9 789
Essaie ce pilote --> Conexant

Windows est à jour ?

Windows + R
Tape --> winver et OK.

C'est quoi la version ?

J'ai installé le composant et le problème persiste ...

https://zupimages.net/up/20/05/t4w2.png
Messages postés
82190
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 février 2020
9 789
Windows 10 Version 1903

Pour passer à la version 1909, va sur windows update et fais toutes les mises à jour.

Bonjour,

La mise à jour vient de se terminer, le son ne fonctionne toujours pas. Cependant j'ai remarqué en allant dans le gestionnaire des périphériques qu'il me demande qu'une installation soit terminée ? Mais je ne comprends pas laquelle, car si je fais une recherche de mise à jour au même endroit il me dit que tout est ok et il m'indique même que le périphérique fonctionne correctement. Je vous joint les captures.

https://zupimages.net/up/20/05/96gw.png

https://zupimages.net/up/20/05/2nxx.png
Messages postés
82190
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 février 2020
9 789
Télécharge et installe --> 7Zip 64 bits

Fais clic droit sur le pilote --> Audio_Conexant_Win10_64_VER8661652.zip
Sélectionne --> 7Zip
Choisis --> extraire vers "Audio_Conexant_Win10_64_VER8661652\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le --> périphérique high definition audio
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> Audio_Conexant_Win10_64_VER8661652
Dossier --> W8-64
Sélectionne le fichier --> X40Plmwa.inf et OK.
Redémarre.


J'ai suivis vos indications, mais la mise à jour ne se fait pas, j'ai un message d'erreur disant qu'il y a eu un problème lors de l'installation du pilote ...
J’ai finalement réussi l’installation en la relançant une seconde fois, j’ai redémarré l’appareil mais toujours rien. Je ne comprends pas d’où ça peut venir j’avais encore du son lundi dernier. La dernière fois que je m’en suis servis c’était mercredi dernier mais n’ayant pas eu besoin du son je ne peux pas dire si ça ne fonctionnait déjà plus à ce moment (c’est un ordi de cour que je n’utilise que ponctuellement)
Je l’ai redémarré une seconde fois et ça a l’air de fonctionner ! En espérant que ça ne plante pas à nouveau. Je vous remercie beaucoup pour l’aide que vous m’avez apporté !

Bonne fin de journée à vous
Messages postés
82190
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 février 2020
9 789
De rien.
Bonne soirée.