Bug passager ou… ? [Résolu]

Signaler
Messages postés
38398
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
22 février 2020
-
Xileh
Messages postés
13789
Date d'inscription
dimanche 10 janvier 2016
Statut
Modérateur
Dernière intervention
22 février 2020
-
Salut everybody,

Sur cette discussion j'ai répondu (sans pouvoir valider ma réponse), mais j’apparais bien comme ayant répondu ainsi que dans "Mes discussions suivies" :



Pourtant aucune trace de mon message sur la discussion (ouvert depuis un autre poste et avec des droits plus élevé aussi).

Keskispass ?

Merchi.

_______________________________ ☯ Zen my nuggets ☮ _____________________________
Faites un geste pour l'environnement, fermez vos fenêtres et adoptez un manchot… ????

10 réponses

Messages postés
30207
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
22 février 2020
2 491
Abracadabra !!

Et hop, il est réapparu,... ça devait être un message timide.

Un serveur qui était parti déjeuner.

___________________________________________________________________                      
Community Manager CCMBenchmark Group.
L'humour est la clé de voûte de la conscience
zipe31
Messages postés
38398
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
22 février 2020
4 664
Merci.
Messages postés
23018
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
22 février 2020
2 336
Salut,

Un message disparu aussi, sous ce message

https://www.commentcamarche.net/forum/affich-36445310-suppression-contenus-disque-dur-externe-par-outil-installation-windows#9

Il semblait ne pas partir quand j'ai cliqué sur Valider

J'ai re cliqué, puis un vu un message d'erreur de paramètre incorrect
Xileh
Messages postés
13789
Date d'inscription
dimanche 10 janvier 2016
Statut
Modérateur
Dernière intervention
22 février 2020
2 796
Bonjour,

J'ai constaté cela également dans les MP (même sans image)

La prévisualisation n'agit pas et pour que la validation fonctionne, il faut rafraichir la page (F5)

J'ai fait remonter le cas...
zipe31
Messages postés
38398
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
22 février 2020
4 664
Aie,

T'affabulerais pas un peu toi par hasard ??? ;-))

En fait c'est le gugusse (Rosespring) avec qui tu causais qui a supprimé son post, du coup le tien est passé aussi à la trappe ;-\
fabul
Messages postés
23018
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
22 février 2020
2 336 > zipe31
Messages postés
38398
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
22 février 2020

Ha, oui, peut être il en a écrit un autre que je n'ai pas vu, puis supprimé

Merci
zipe31
Messages postés
38398
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
22 février 2020
4 664 > zipe31
Messages postés
38398
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
22 février 2020

Ça merdouille un peu, impossible de prévisualiser et de valider, sauf qu'en fait si ça a validé ;-(
zipe31
Messages postés
38398
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
22 février 2020
4 664 > zipe31
Messages postés
38398
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
22 février 2020

Idem pour celui-ci ;-(
Messages postés
23018
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
22 février 2020
2 336
Ça viens de me le refaire juste ici en commentaire,

La je poste en réponse.

Edit,

Il vient juste d'apparaitre

https://www.commentcamarche.net/forum/affich-36428216-bug-passager-ou#7
Messages postés
38398
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
22 février 2020
4 664
Idem, voir mes précédents messages ;-\
Messages postés
23018
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
22 février 2020
2 336
Un rafraichissement n'apporte rien

Juste préciser Firefox 69.0.3 64 bit
Xileh
Messages postés
13789
Date d'inscription
dimanche 10 janvier 2016
Statut
Modérateur
Dernière intervention
22 février 2020
2 796
Il se peut qu'avec les images le rafraichissement ne serve pas

Pour les commentaires "simples" tant dans les MP que les commentaires le fait de rafraichir après avoir cliqué sur "prévisualiser" et "valider" génère bien le post

Mais, "bon" c'est en tout état de cause un bug.....
zipe31
Messages postés
38398
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
22 février 2020
4 664 > Xileh
Messages postés
13789
Date d'inscription
dimanche 10 janvier 2016
Statut
Modérateur
Dernière intervention
22 février 2020

Mais, "bon" c'est en tout état de cause un bug...
Un DES bugs ;-)


C'est l'époque des stagiaires ?
Messages postés
38398
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
22 février 2020
4 664
Les commentaires ne peuvent être visualisés ni validés, par contre même s'ils n'apparaissent pas au premier abord, ils sont bien pris en compte et apparaissent bien dans la liste et quand on revient sur le post ;-\

On voudrait bien des mécanos compétents (en un seul mot, hein ?) ;-))
pistouri
Messages postés
12598
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
21 février 2020
4 096
Bonjour à tous,

Moi aussi j'ai constaté le bug la semaine dernière en direct avec Xileh en MP → réponse en commentaire.
J'ai pensé à un bug passager, ben non ''Ça merdouille'' pour reprendre l'expression de Zipe.
En attente d'une correction, c'est avec Firefox, pas testé avec un autre navigateur.
Messages postés
23018
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
22 février 2020
2 336
J'ai édité mon message #10

Ça à pris quelques minutes, mais le message est apparu.

Tandis que dans l'autre discussion :/
Messages postés
13789
Date d'inscription
dimanche 10 janvier 2016
Statut
Modérateur
Dernière intervention
22 février 2020
2 796
A-priori, (constaté dans les MP) le bug est actif pour les commentaires mais pas pour les réponses qui elles se font normalement

(si je constate bien cela ici, je l'ajouterait dans le signalement que j'ai fait)
Xileh
Messages postés
13789
Date d'inscription
dimanche 10 janvier 2016
Statut
Modérateur
Dernière intervention
22 février 2020
2 796
Réponse fonctionne "normalement"

Commentaires => avec bug
noctambule28
Messages postés
30207
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
22 février 2020
2 491 > Xileh
Messages postés
13789
Date d'inscription
dimanche 10 janvier 2016
Statut
Modérateur
Dernière intervention
22 février 2020

test édition
noctambule28
Messages postés
30207
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
22 février 2020
2 491 > noctambule28
Messages postés
30207
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
22 février 2020

réponse à com
noctambule28
Messages postés
30207
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
22 février 2020
2 491
je ne commenterai pas :p
Xileh
Messages postés
13789
Date d'inscription
dimanche 10 janvier 2016
Statut
Modérateur
Dernière intervention
22 février 2020
2 796 > noctambule28
Messages postés
30207
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
22 février 2020

;-)

Une méthode pour museler les commentaires.. Bref, un truc à être impertinent...."à répondre ! " (en quelque sorte... )
Messages postés
30207
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
22 février 2020
2 491
Bonsoir,

En effet, il y a un bug...mais vu l'heure pas sur que ça puisse être corrigé ce soir.
Messages postés
30207
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
22 février 2020
2 491
Bonjour,

Le bug sur les commentaires est corrigé.
Désolé pour la gène.
zipe31
Messages postés
38398
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
22 février 2020
4 664
Merci.
pistouri
Messages postés
12598
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
21 février 2020
4 096 > zipe31
Messages postés
38398
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
22 février 2020

Merci.
Xileh
Messages postés
13789
Date d'inscription
dimanche 10 janvier 2016
Statut
Modérateur
Dernière intervention
22 février 2020
2 796
Merci ;-)