Mon PC portable Lenovo ne Détecte pas ma carte graphique !

Signaler
Messages postés
22
Date d'inscription
vendredi 3 janvier 2020
Statut
Membre
Dernière intervention
19 janvier 2020
-
zamale
Messages postés
1180
Date d'inscription
mercredi 26 septembre 2007
Statut
Membre
Dernière intervention
29 janvier 2020
-
Bonjour ou Bonsoir,
Mon PC portable Lenovo sous Windows 10 ne détecte tout simplement pas ma carte graphique Nvidia Geforce GTX 1050, mon PC est un IdeaPad L340 Gaming avec Intel Core I5 9th Gen(je viens de l'acheter), possédant DirectX 11.2, mais bizzarement vers le Gestionnaire de périphériques (quand on appuie dans la flèche qui pointe a droite), il m'affiche "Carte vidéo de bas Microsoft" avec un point d'exclamation, quand j'accède a ses propriétés il m'affiche (dans état du périphérique) : "Ce périphérique ne fonctionne pas correctement car Windows ne peut pas charger les pilotes requis pour ce périphérique. (Code 31)
Le pilote qui tente de démarrer n’est pas le même que le pilote de la carte vidéo en mode POST."

J'aimerais demander votre aide pour pouvoir régler ce problème très embêtant, si vous le pouvez, répondez moi au plus vite possible S.V.P !

2 réponses

Messages postés
1180
Date d'inscription
mercredi 26 septembre 2007
Statut
Membre
Dernière intervention
29 janvier 2020
116
Salut,
Il faut simplement que tu telecharge et installe les drivers de ta carte graphique,
Ils sont sur le site de nvidia,pour ta carte c'est ceux là : https://www.nvidia.fr/Download/driverResults.aspx/156401/fr .A l'installation ne sélectionne que le pilote graphique et PhysX.

Smoodieyt
Messages postés
22
Date d'inscription
vendredi 3 janvier 2020
Statut
Membre
Dernière intervention
19 janvier 2020

Mais quand j'essaie ça me met une erreur alors que j'ai bien selectionner les parametres
Messages postés
1180
Date d'inscription
mercredi 26 septembre 2007
Statut
Membre
Dernière intervention
29 janvier 2020
116
tu est sur que tu as une 1050 et un I5.
Quand je regarde la fiche produit de ton pc c'est indiquer,I7 et une GTX 1650

zamale
Messages postés
1180
Date d'inscription
mercredi 26 septembre 2007
Statut
Membre
Dernière intervention
29 janvier 2020
116 > Smoodieyt
Messages postés
22
Date d'inscription
vendredi 3 janvier 2020
Statut
Membre
Dernière intervention
19 janvier 2020

C'est quoi le bios de ta CM?
Smoodieyt
Messages postés
22
Date d'inscription
vendredi 3 janvier 2020
Statut
Membre
Dernière intervention
19 janvier 2020
> zamale
Messages postés
1180
Date d'inscription
mercredi 26 septembre 2007
Statut
Membre
Dernière intervention
29 janvier 2020

ça m'affiche dans le titre (en haut au centre) Lenovo setup si je me souviens bien et en haut a gauche ver. 5.0.0
zamale
Messages postés
1180
Date d'inscription
mercredi 26 septembre 2007
Statut
Membre
Dernière intervention
29 janvier 2020
116 > Smoodieyt
Messages postés
22
Date d'inscription
vendredi 3 janvier 2020
Statut
Membre
Dernière intervention
19 janvier 2020

Smoodieyt
Messages postés
22
Date d'inscription
vendredi 3 janvier 2020
Statut
Membre
Dernière intervention
19 janvier 2020
> zamale
Messages postés
1180
Date d'inscription
mercredi 26 septembre 2007
Statut
Membre
Dernière intervention
29 janvier 2020

oui mais dès que ça arrive a "Sélectionnez les pilotes" ça devient rouge est ça me met "le scan a échoué", et pour l'installation manuelle des pilotes ça me met que c'est bon le pilote (driver) pour ma Nvidia est installer mais elle ne s'affiche ou mon PC ne la détecte toujours pas.
zamale
Messages postés
1180
Date d'inscription
mercredi 26 septembre 2007
Statut
Membre
Dernière intervention
29 janvier 2020
116 > Smoodieyt
Messages postés
22
Date d'inscription
vendredi 3 janvier 2020
Statut
Membre
Dernière intervention
19 janvier 2020

salut,
essaie cette manipulation : https://support.lenovo.com/by/fr/solutions/ht078644 c'est la même marche a suivre pour ta CG

As tu essayer de désinstaller le pilotes déjà présent?