GB Color

Signaler
Messages postés
9
Date d'inscription
vendredi 13 avril 2018
Statut
Membre
Dernière intervention
17 janvier 2020
-
ck97
Messages postés
9
Date d'inscription
vendredi 13 avril 2018
Statut
Membre
Dernière intervention
17 janvier 2020
-
Bonjour,
Je viens d'acheter récemment un jeu japonnais sur Game Boy Color. Lorsque j'allume la GB, l'écran d'affichage apparaît mais le jeu ne se lance pas. Est-ce que les GB Européennes sont programmées pour lire les jeux japonnais ? Ou bien le jeu est défectueux ?



Configuration: Windows / Chrome 79.0.3945.117

1 réponse

Messages postés
986
Date d'inscription
dimanche 6 avril 2014
Statut
Membre
Dernière intervention
20 janvier 2020
641
Oui, les Game Boy peuvent lire les cartouches de n'importe quelle région.

Sur l'écran d'affichage, qu'y a-t-il d'écrit sous le "GAME BOY" ?
En général quand ça fonctionne c'est écrit "Nintendo®". Si à la place il y a des pixels un peu n'importe comment, c'est que la console ne parvient pas à lire correctement la cartouche, et s'il y a une bande noire c'est que la cartouche n'est pas détectée.

Assurez-vous aussi qu'il n'y ait pas de poussière dans la console et dans la cartouche.

Si la console est capable de lire d'autres cartouches, le problème vient sûrement de votre cartouche japonaise.
Bonsoir Jean20B,
Effectivement sous le « GameBoy » j’ai cru lire du japonais (bien que je ne sache pas lire le japonais :D), seulement se sont des pixels répartis un peu n’importe comment. Mes autres jeux fonctionnent bien, je vais essayer de vérifier l'état de la cartouche et sinon je pense que le problème vient de la.
Dommage j’ai attendu presque un mois avant de recevoir le jeu du Japon ...
Merci pour votre réponse !
Jean20B
Messages postés
986
Date d'inscription
dimanche 6 avril 2014
Statut
Membre
Dernière intervention
20 janvier 2020
641 > ck97
Aujourd'hui j'ai essayé de mettre une cartouche dans ma Game Boy Color, et le "Nintendo®" s'est affiché correctement au bout du 3ème essai (puis le jeu s'est lancé).
Je pense que les 2 premières fois le contact entre la cartouche et la console passait mal mais maintenant ça marche bien.

Bon après même si au bout de 50 fois le jeu ne démarre toujours pas c'est sûr qu'il y a un problème, mais c'est peut-être réparable.
En cherchant sur internet ce qui revient le plus souvent c'est que les contacts ne sont pas propres ou que les soudures sont sèches.

Vous pouvez aussi essayer de bien appuyer sur la cartouche tout en allumant la Game Boy Color (sans lâcher) et voir si ça marche, et si c'est le cas en général ça marche jusqu'à ce que vous relâchez la cartouche.
ck97
Messages postés
9
Date d'inscription
vendredi 13 avril 2018
Statut
Membre
Dernière intervention
17 janvier 2020
> Jean20B
Messages postés
986
Date d'inscription
dimanche 6 avril 2014
Statut
Membre
Dernière intervention
20 janvier 2020

Bonsoir Jean20B,
Je vous remercie mille fois ! Ça marche ! En effet en insistant un peu, le jeu s’est bien lancé. J’ai soufflé dans la cartouche, je l’ai mise et remise 2/3 fois. J’ai également appuyé un peu dessus pour que le contact se fasse bien, bref en suivant tous vos conseils, j’ai pu commencer une partie Pokemon version verte ce soir !
Merci encore :)