Chrome ne fonctionne plus avec Catalina

Signaler
Messages postés
11
Date d'inscription
mercredi 15 janvier 2020
Statut
Membre
Dernière intervention
15 janvier 2020
-
kams_8495
Messages postés
11
Date d'inscription
mercredi 15 janvier 2020
Statut
Membre
Dernière intervention
15 janvier 2020
-
bonjour
depuis que jai installe la dernière mise a jour macOS 10.15.2 Catalina chrome ne veut plus marcher alors que safari fonctionne bien. cela me dérange énormement étant un Grand utilisateur de google. si vous pourriez m'aider le plus rapidement possible.
merci de votre aide.

7 réponses

Messages postés
9295
Date d'inscription
jeudi 30 juin 2005
Statut
Contributeur
Dernière intervention
15 janvier 2020
4116
Bonjour,

Un sujet traite déjà de ce problème https://www.commentcamarche.net/forum/affich-36250524-probleme-avec-google-chrome-depuis-migration-vers-catalina d'où l'utilité de faire une recherche avant de poser sa question.

Cdlt.

kams_8495
Messages postés
11
Date d'inscription
mercredi 15 janvier 2020
Statut
Membre
Dernière intervention
15 janvier 2020

ne t'en fait pas j'ai déjà effectue cette recherche au préalable et aucune réponse ne ma convaincu enfin n'a pas marche.

Cdlt
bendrop
Messages postés
9295
Date d'inscription
jeudi 30 juin 2005
Statut
Contributeur
Dernière intervention
15 janvier 2020
4116 > kams_8495
Messages postés
11
Date d'inscription
mercredi 15 janvier 2020
Statut
Membre
Dernière intervention
15 janvier 2020

As tu essayé la proposition faite par Céd.
kams_8495
Messages postés
11
Date d'inscription
mercredi 15 janvier 2020
Statut
Membre
Dernière intervention
15 janvier 2020
> bendrop
Messages postés
9295
Date d'inscription
jeudi 30 juin 2005
Statut
Contributeur
Dernière intervention
15 janvier 2020

Oui.
Messages postés
37452
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
15 janvier 2020
8937
non cela ne marche pas je l'ai fait plusieurs fois mais rien. 
merci quand même.


chrome ne veut plus marcher


Quels sont exactement les symptômes de l'échec ?
kams_8495
Messages postés
11
Date d'inscription
mercredi 15 janvier 2020
Statut
Membre
Dernière intervention
15 janvier 2020

chrome m'envoie le message: " lors de sa précédente ouverture, Google Chrome a quitte inopinément pendant la réouverture des fenêtres "
Messages postés
37452
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
15 janvier 2020
8937
Donc voici les différents endroits ou chercher et supprimer les fichiers liés à Google Chrome - il faut regarder les menus déroulants ou les chemins indiqués au bas de chaque copie d'écran :

exemple :



Même chose pour les copies d'écran suivantes selon ce que j'ai trouvé et supprimé ensuite :



















Après ça, il ne devrait plus y avoir de traces de Chrome, ou très peu. Le mieux est de redémarrer le Mac avant nouvelle installation.
kams_8495
Messages postés
11
Date d'inscription
mercredi 15 janvier 2020
Statut
Membre
Dernière intervention
15 janvier 2020

vraiment merci beaucoup pour ton investissement, j'essaye sa de ce pas et je te tiens au courant
cependant je n'arrive pas a accéder a la bibliothèque de mon utilisateur
kams_8495
Messages postés
11
Date d'inscription
mercredi 15 janvier 2020
Statut
Membre
Dernière intervention
15 janvier 2020

malheureusement j'ai effectue toutes ces manip mais rien ne marche je suis perdu.
Messages postés
37452
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
15 janvier 2020
8937
à ce niveau, je ne peux en dire plus, puisque je ne peux installer Catalina sur mon Mac trop vieux, mais je suggère encore une chose :

- créer un nouvel utilisateur sur ce Mac, puis tester lorsque le Mac tourne sous ce nouvel utilisateur.

Ce test permettra de savoir si le souci est lié à une corruption de fichiers propres à l'utilisateur actuel ou non. Si ça fonctionne pour une autre session utilisateur, il faudra alors fouiller plus dans la bibliothèque utilisateur actuelle pour trouver le fichier fautif.
kams_8495
Messages postés
11
Date d'inscription
mercredi 15 janvier 2020
Statut
Membre
Dernière intervention
15 janvier 2020

bon très bien merci de ton aide Francis
Messages postés
37452
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
15 janvier 2020
8937
Bonjour,

Peut-être faut-il simplement mettre à jour, ou ré-installer Chrome ? :

https://www.google.fr/chrome/index.html

Cordialement.
kams_8495
Messages postés
11
Date d'inscription
mercredi 15 janvier 2020
Statut
Membre
Dernière intervention
15 janvier 2020

non cela ne marche pas je l'ai fait plusieurs fois mais rien.
merci quand même.
Messages postés
37452
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
15 janvier 2020
8937
Je conseillerai de supprimer complètement Chrome avant de tenter une nouvelle installation, y compris ses fichiers de préférences et aussi ses extensions. Faites le avec AppCleaner :
https://freemacsoft.net/appcleaner/

puis ré-installez Chrome à neuf.
kams_8495
Messages postés
11
Date d'inscription
mercredi 15 janvier 2020
Statut
Membre
Dernière intervention
15 janvier 2020

j'ai fait a l'instant cette procédure mais maintenant le message n'apparait plus la page s'ouvre et se ferme directement sans message.
Messages postés
37452
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
15 janvier 2020
8937
j'ai fait a l'instant cette procédure mais maintenant le message n'apparait plus la page s'ouvre et se ferme directement sans message


c'est que probablement, il reste des traces de l'ancienne installation, il faudrait inspecter le dossier "Application Support" de la bibliothèque utilisateur , (votre Bibliothèque), et si dans ce dossier se trouve des sous-dossiers nommés Chrome et/ou Google, il faut les supprimer.

Pour accéder à la bibliothèque utilisateur :
https://www.commentcamarche.net/faq/45452-acceder-a-la-bibliotheque-utilisateur-sous-mac-os-x-os-x-ou-macos

Faire la même chose si ces dossiers se trouvent à la racine même du dossier Bibliothèque.

Voir également les fichiers du sous-dossier "Preferences" , localiser les fichiers liés à Chrome et les supprimer.


EDIT : je ne suis pas sous Catalina, mais sous High Sierra, et je ne veux pas polluer mon disque de démarrage actuel avec Google Chrome, mais dès que j'aurai quelques moments, je démarrerai depuis un autre disque, et je testerai l'installation, puis la suppression complète de Google Chrome. Je pourrai alors indiquer les lieux ou chercher.
kams_8495
Messages postés
11
Date d'inscription
mercredi 15 janvier 2020
Statut
Membre
Dernière intervention
15 janvier 2020

j(ai fait exactement ce que vous m'aviez dit mais le sous dossier de google réapparaît après la tentative d'ouverture de chrome qui ne fonctionne toujours pas et également supprimer les fichiers dans le sous dossier dans les préférences liée a chrome
*_Francis_*
Messages postés
37452
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
15 janvier 2020
8937 > kams_8495
Messages postés
11
Date d'inscription
mercredi 15 janvier 2020
Statut
Membre
Dernière intervention
15 janvier 2020

OK - nos messages se sont croisés... je venais d'ajouter ceci plus haut :

je ne suis pas sous Catalina, mais sous High Sierra, et je ne veux pas polluer mon disque de démarrage actuel avec Google Chrome, mais dès que j'aurai quelques moments, je démarrerai depuis un autre disque, et je testerai l'installation, puis la suppression complète de Google Chrome. Je pourrai alors indiquer les lieux ou chercher.
kams_8495
Messages postés
11
Date d'inscription
mercredi 15 janvier 2020
Statut
Membre
Dernière intervention
15 janvier 2020
> *_Francis_*
Messages postés
37452
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
15 janvier 2020

tres bien merci quand même de ton aide.