Carte réseau qui disparaît

Signaler
Messages postés
17
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
19 janvier 2020
-
jamesRob
Messages postés
17
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
19 janvier 2020
-
Bonjour,

depuis quelque temps maintenant j'ai un problème avec mon wifi sur mon pc Asus, puisque j'ai l'icone représentant un ordinateur avec câble et une croix rouge, qui apparaît. Les réseaux dispo n'apparaissent plus. J'ai consulté mon entourage et on m'a conseillé de redémarrer mon pc avec sucés mais cela n'a fonctionné que pendant un ou deux jour.
Une fois que le problème est réapparue, j'avais beau redémarrer mon pc, j'avais de la Wifi pendant quelques minute puis a nouveaux une coupure du réseau et plus de Wifi du tout. En consultant d'autres forum, je me suis rendu dans "centre réseau et partage" pour activer ma carte wifi mais elle avait disparu. Lorsque je suis connecté au Wifi elle est présente mais une fois que j'ai à nouveau le logo avec une croix rouge ma carte disparaît des paramètres.
Je suis également allé dans le gestionnaire de périphérique et le même problème la carte wifi n'est pas présente.
En redémarrant mon pc à nouveau j'ai vite mis le pilote à jour et pour l'instant le wifi n'a pas eu de soucis mais je n'ai pas envie de rencontrer ce problème à nouveau. J'ai vu que pour certains la mise à jour du pilote n'a pas fonctionner pour le même problème.
Pouvait me dire s'il y a une explication au problème du Wifi s'il vous plait ? Et dans ce cas une solution pour que ça ne reproduise plus ?

Je vous remercie pour votre réponse.



Configuration: Windows / Chrome 79.0.3945.117

15 réponses

Messages postés
39012
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
19 janvier 2020
3171
salut

si tu as mis le pilote à jour et que tu n'as plus de soucis, je pense que c'est OK

si malgré tout tu as encore des soucis, donne le modèle de ton pc, son OS (W7/W8.1/W10) et s'il est en 32 ou 64 bits

pour avoir les infos, fait ceci:

clique sur les touches Windows+R

dans la fenêtre qui s'ouvre, tape DXDIAG et clique sur OK

regarde les lignes:

système d'exploitation

modèle du système

exemple de mon pc:



@+
Messages postés
39012
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
19 janvier 2020
3171
salut

tu as encore la version 1809 (17763) sur ton pc, et on est à la 1909 (18363)

branche ton pc sur le secteur

branche la connexion Ethernet (avec le câble)

télécharge cet outil de MAJ sur ton bureau clique ici

clique droit sur --> Windows10Upgrade9252, et choisi "exécuter en tant qu'administrateur"

laisse toi guider

quand la MAJ sera terminée, dit moi si tout a fonctionné correctement et si tu as bien la 1909

regarde aussi ce que ça donne avec le Wifi sur cette version

@+
Messages postés
39012
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
19 janvier 2020
3171
salut

j'ai terminé la mise à jour et j'ai bien la version 1909(18363)

ok

je l'ai fait un peu tard du coup je vous confirmerais demain ou dans deux jour ce que ça donne et si j'ai encore des problèmes de Wifi

ok

Si le problème persiste, cela voudra peut être dire que la carte réseau est défaillante

non, mais il faudra peut être mettre le pilote à jour

PS: apparemment, ta carte Wifi est détectée/présente dans le gestionnaire de périphérique

donne moi l'identifiant du périphérique clique ici

la 1ère ligne suffit, poste la via 1 copier/coller dans ta réponse

si tu as des questions...

@+

Messages postés
39012
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
19 janvier 2020
3171
re

Comme je l'ai dit au début j'ai déjà mis le pilote à jour.

ok, mais tu as toujours tes soucis de déconnexion/perte de la carte Wifi

Pour ce que j'ai dit de la défaillance de la carte réseau, j'ai vu sur un forum, quelqu'un qui rencontrait le même problème et en ouvrant son pc il a trouvé sa carte réseau cramé.

je pense que si c'était le cas sur ton pc, la carte ne réapparaîtrait pas

si tu as encore des soucis avec la carte Wifi, quand tu la vois dans le gestionnaire de périphériques, fait ceci dans l'ordre indiqué:

1) télécharge 7zip sur ton bureau clique ici

clique droit sur 7zip, et choisi "exécuter en tant qu'administrateur" pour l'installer

2) Télécharge ce pilote --> clique ici
et met-le dans tes documents.

Fais clic droit sur --> Atheros-FORCED-10x64-QCA6320_12.0.0.927-drp
Sélectionne --> 7Zip
Choisis --> extraire vers "Atheros-FORCED-10x64-QCA6320_12.0.0.927-drp\"

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique Wifi
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé -->
Dossier --> Atheros
Dossier --> FORCED
Dossier --> 10x64
Dossier --> QCA6320_12.0.0.927
Sélectionne le fichier --> netathr10x.inf et OK
Redémarre

en image:



en attente de ta réponse

@+
Messages postés
39012
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
19 janvier 2020
3171
re

Pour l'instant aucun problème avec le Wifi ça doit être bon signe.

ok, si tu n'as plus de soucis avec la connexion Wifi, ce n'est pas la peine de mettre le pilote à jour avec la procédure que je t'ai donnée

teste ta connexion 2-3 jours, et dit moi ce que ça donne

pas de souci pour l'aide :)

@+
Messages postés
39012
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
19 janvier 2020
3171
salut

si la carte Wifi disparaît/réapparaît après la MAJ du pilote, je ne vois pas quoi faire de plus...

dit moi si c'est la carte qui disparaît dans le gestionnaire de périphériques, ou si c'est seulement la connexion Wifi qui se coupe

tu n'avais pas ce souci auparavant?

tu n'es pas trop loin de la box?

il n'y a pas d'interférences entre la box et le pc? (mur/appareils ménager etc...)

@+
Messages postés
17
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
19 janvier 2020

Bonjour,

Malheureusement je rencontre encore le problème de détection du Wifi sur mon pc.
Voici les informations de mon système:


je vous remercie pour votre aide.
Messages postés
17
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
19 janvier 2020

Salut,

j'ai terminé la mise à jour et j'ai bien la version 1909(18363), je l'ai fait un peu tard du coup je vous confirmerais demain ou dans deux jour ce que ça donne et si j'ai encore des problèmes de Wifi. Si le problème persiste, cela voudra peut être dire que la carte réseau est défaillante.
Je vous remercie grandement pour votre aide.
Messages postés
17
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
19 janvier 2020

salut,

Voici ce que vous m'avez demandé.
le numéro d'identification du périphérique de la carte Wifi:

PCI\VEN_168C&DEV_0042&SUBSYS_2B311A3B&REV_31

Comme je l'ai dit au début j'ai déjà mis le pilote à jour.
Pour ce que j'ai dit de la défaillance de la carte réseau, j'ai vu sur un forum, quelqu'un qui rencontrait le même problème et en ouvrant son pc il a trouvé sa carte réseau cramé.
Messages postés
17
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
19 janvier 2020

D'accord merci pour les étapes.
Pour l'instant aucun problème avec le Wifi ça doit être bon signe.

Merci beaucoup pour votre aide .
Messages postés
17
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
19 janvier 2020

Salut,

Malheureusement encore des soucis avec la connexion Wifi.
Dois je mettre le pilote à jour avec la procédure que vous m'avez donné ?
Messages postés
17
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
19 janvier 2020

J'ai fait la mise à jour en suivant ce que vous m'avait dit.
j'ai redémarrer après l'installation.
Par contre je vais éviter de dire que c'est bon signe ça fait deux fois déjà que le Wifi part.

Je vous dirais à nouveaux dans quelques jours ce ça à donner.

Merci pour la procédure.
Messages postés
17
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
19 janvier 2020

Si c'était le wifi qui poserait problème je pourrais au moins capter les autres réseaux comme le partage de connexion de mon téléphone mais rien. En plus l'affichage du logo avec croix rouge signifie bien que le problème vient bien du pc et de la carte wifi sinon je pense que j'aurais le logo du Wifi avec la petite étoile.
Le pc que j'utilise est neuf mais j'ai rencontré ce problème une seule fois avec mon ancien pc, je détectais plus les réseaux aux alentours comme ce que j'ai la. J'ai laissé le pc de coté pendant une semaine et la connexion est revenu "comme par magie" et le problème n'est plus survenu du tout. J'ai eu également un problème avec le son sur mon ancien pc, il s'était lui aussi coupé tout d'un coup et j'ai du réinstaller le pilote.
Cela peut il survenu à cause d'un virus ? J'ai peut être été infecté.
Messages postés
39012
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
19 janvier 2020
3171
re

poste 1capture d'écran de l'icône de connexion dans la barre des tâches

@+
Messages postés
17
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
19 janvier 2020

Le logo a changé depuis la mise à jour Windows que j'ai fait il y a deux jours.

Quand la carte Wifi disparaît c'est le logo que j'ai, et aucuns réseaux n'est affiché.