LCD Philips 52pfl5604h12

Signaler
Messages postés
1
Date d'inscription
mardi 14 janvier 2020
Statut
Membre
Dernière intervention
14 janvier 2020
-
madmyke
Messages postés
44066
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
20 janvier 2020
-
Bonjour,
J’ai un soucis avec mon lcd Philips 52pfl5604h12:

J’alume L’ecran,je passe par le tuner tnt(fonction TV,prise antenne) et pas d’image.

Du coup j’allume ma box Orange hdmi 1 et là écran rose,je m’inquiete..

Alors j’allume la PS4 en hdmi 2 et j’ai le bandeau PAS DE SIGNAL qui saute..

J’allume la wii u en hdmi SIDE et là j’ai l’image..
NOTA:J’ai également de l’image sur les deux peritel et le AVI en SIDE..

J’intervertis le câble hdmi de la wii u avec celui de ma box orange et celui de la ps4 et je n’ai rien..

Je branche la wii u sur les port hdmi 1 et 2 et j’ai de l’image..

Pour résumer mon écran ne donne plus d’image en passant par son tuner tnt et non plus avec ma box orange et la ps4 qui fonctionnent parfaitement sur un autre lcd.

La wii u quand à elle,fonctionne sur les trois ports hdmi..

J’ai remis le réglage d’usine et la seule chose qui a changé c’est que je n’ai plus l’ecran rose quand je passe par la box orange,il est noir.

C’est un vieux modèle ok mais
est ce réparable?(tuner et hdmi)

Comment ce fait il que la source de ma box et celle de la ps4 ne passe plus alors que la source de la wii u passe?
Désolé c’est un peu long..
Bonne année!! ;)

1 réponse

Messages postés
44066
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
20 janvier 2020
7360
Bonjour

Si on peut obtenir un image c'est que l'écran est ok (en principe).
Ecran rose c'est souvent le câble lui même qui commence à déconner.

bav