Suite à mise à jour ... échec authentification

Signaler
Messages postés
58
Date d'inscription
vendredi 11 janvier 2013
Statut
Membre
Dernière intervention
16 janvier 2020
-
Dany33ursule
Messages postés
58
Date d'inscription
vendredi 11 janvier 2013
Statut
Membre
Dernière intervention
16 janvier 2020
-
Bonjour,
suite à une mise à jour intempestive de thunderbird hier matin j'ai constaté d'abord que l'on me demandait de reconfigurer l'ensemble de mes comptes de messagerie.
J'ai dans la manip perdu toutes mes adresses et avec l'aide de votre site je les ai maintenant récupérées
Il reste un problème : j'ai 4 comptes 2 adresses free et 2 adresses gmail
1 adresse gmail reste désespérément en échec d'authentification ... j'ai supprimé, reconfiguré, changé les mots de passe et toujours un échec sur la même adresse alors qu'il fonctionne correctement sur mailgoogle.com
Merci de m'aider ... si pas de solutions il faudra sans doute que je créé une nouvelle adresse ?


<config>Windows10

10 réponses

Messages postés
1388
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
18 janvier 2020
156
Bonjour Dany33ursule,

Pour définir un compte Gmail dans TB, demande à Gmail de te générer un mot de passe d'application et utilise le dans Thunderbird :

https://support.google.com/accounts/answer/185833?hl=fr
Messages postés
58
Date d'inscription
vendredi 11 janvier 2013
Statut
Membre
Dernière intervention
16 janvier 2020

Bonjour et merci de bien vouloir m'aider
Dans google le mot de passe d'application n'est
pas accessible par contre j'ai relevé que thunderbird était bien autorisé à accéder à mon compte
kaumune
Messages postés
18630
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
18 janvier 2020
2955
Slt

Le mot de passe d'application n'est pas une obligation si tu as activé l'Accès moins sécurisé des applications (plus bas dans la fenêtre dont tu as mis la copie d'écran)

Messages postés
1388
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
18 janvier 2020
156
Bonjour Dany33ursule,

"Le mot de passe n'est pas accessible"

Mais encore...?
Messages postés
58
Date d'inscription
vendredi 11 janvier 2013
Statut
Membre
Dernière intervention
16 janvier 2020

Je parlais de l'option qui devrait permettre de demander à google de générer un mot de passe d'application maintenant j'ai trouvé !
Mais je ne l'ai pas utilisée pour le moment du fait qu'il est bien mentionné que l'application Thunderbird est autorisée à accéder à mon compte ...
Ce matin j'ai refait des essais et toujours le même message d'échec d'authentification sur l'une de mes 4 adresses (2 free.fr --> les 2 fonctionnent et 2 gmail.com--> 1 seule fonctionne).
kaumune
Messages postés
18630
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
18 janvier 2020
2955
Messages postés
58
Date d'inscription
vendredi 11 janvier 2013
Statut
Membre
Dernière intervention
16 janvier 2020

J'ai activé la fonction "accès moins sécurisé" et le résultat est toujours le même ...
kaumune
Messages postés
18630
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
18 janvier 2020
2955
Quels sont les paramètres de cette boite ?

POP ? IMAP ?

Smtp

nom des Serveurs Utilisés ? ports ? SSL ou pas ? Authentification ?

Mes paramètres :

Entrant :



Sortant :
Messages postés
58
Date d'inscription
vendredi 11 janvier 2013
Statut
Membre
Dernière intervention
16 janvier 2020

imap.gmail.com port 993
SSL/TLS
OAuth2
Messages postés
58
Date d'inscription
vendredi 11 janvier 2013
Statut
Membre
Dernière intervention
16 janvier 2020

exactement les mêmes que pour l'autre adresse gmail.com qui fonctionne bien !
kaumune
Messages postés
18630
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
18 janvier 2020
2955
On ne sait pas de quoi tu parles

Entrant ? Sortant ?

OAtuh2 n'est pas dispo sur le serveur entrant avec les options de sécurité définies chez Gmail

Messages postés
58
Date d'inscription
vendredi 11 janvier 2013
Statut
Membre
Dernière intervention
16 janvier 2020

J'ai changé le mot de passe de cette adresse dans mon compte google et il n'est toujours pas "authentifié" dans thunderbird (j'ai choisis le mot de passe normal)
kaumune
Messages postés
18630
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
18 janvier 2020
2955
J'ai OAuth2
Messages postés
58
Date d'inscription
vendredi 11 janvier 2013
Statut
Membre
Dernière intervention
16 janvier 2020

j'ai rétabli "0Auth2" ... pas mieux !
kaumune
Messages postés
18630
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
18 janvier 2020
2955
Donc tu as les mêmes paramètres que moi tant dans Thunderbird que dans les options de sécurité dans la gestion du compte Gmail et ça ne marche pas ??

Tu n'utiliserais pas Avast qui est connu pour foutre la m*****e dans la gestion des mails

Sinon, désolé, pas d’autres idées
Dany33ursule
Messages postés
58
Date d'inscription
vendredi 11 janvier 2013
Statut
Membre
Dernière intervention
16 janvier 2020
> kaumune
Messages postés
18630
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
18 janvier 2020

J'ai Norton et Adblock
Messages postés
1388
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
18 janvier 2020
156
Bonjour,

Chez moi :

Compte en IMAP.


IMAP activé :


Validation en deux étapes ACTIVÉE (obligatoire pour utiliser un mot de passe d'application)

https://support.google.com/accounts/answer/185833?hl=fr

Mot de passe d'application généré et fourni à Thunderbird.

Tout baigne !