Multiplier deux colonnes à rendre 0

Signaler
-
Raymond PENTIER
Messages postés
50827
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
29 janvier 2020
-
Bonjour,
Mon problème c'est que, j'aimerai bien avoir la formule pour rendre deux cellules à 0 avec le produit de ces deux cellules.

Colonne A: nombre (5); Colonne B: Poids (10); Colonne C: Frais (0)
Formule demandé:C=0 donc A et B devient 0 + AxB
J' ai essayé avec ça mais ça ne marche pas
=SI(ET(C=0;0;A);0;B)*SI(C="";0;A*B)

Merci pour votre aide et bonne journée à tous

4 réponses

Messages postés
9197
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
25 janvier 2020
1 690
Bonjour

Pas très clair. Dans tes formules, il n'y a pas de n° de ligne ???
Une tentative
Des valeurs en A3, B3 C3
formule en D3
Si(C3="";"à toi de voir";SiC3=0;A3*B3;"à toi de voir"))

Si ça ne correspond pas,envoes un bout de ton fichier sur cjoint.com et joindre le lien obtenu à ton prochain message. N'oublies pas d'y ajouter des explications et des exemples de résultat attendu
1) Tu vas dans http://cjoint.com/
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier
3) Tu descends en bas de la page pour cliquer sur [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien
en bleu souligné ; tu le sélectionnes et tu fais "Copier"
5) Tu reviens dans ta discussion sur CCM, et dans ton message de réponse tu fais "Coller".

Cdlmnt
Messages postés
50827
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
29 janvier 2020
11 899
Bonsoir.

J'aimerais bien t'aider, mais je ne sais pas que tu veux dire, quand tu écris " pour rendre deux cellules à 0 " ...

Si A3=5 et B3=10 le poids total est A3*B3=5*10=50
Donc 10 et 50 sont des poids ? Alors comment peux-tu y ajouter des frais en euros ?
https://www.cjoint.com/c/JApmCPWhD2F

Bonjour.

Vous trouver ci-dessus le lien de l' exemple, sur le colonne E il y a les nombre des envois, Colonne F Poids unitaires, Colonne G Frais des envois, Colonne H annulation des frais. Colone K Poids total des envois. Si l'envoi est annulé le frais devient 0. Ce que je veut alors Si Frais=0 le nombre et le poids unitaire devient 0 aussi au colonne K de la poids total.

Exemple: Si H3=0;E3 et F3=0; Or K3= E3*F3

Quel est le formule utilisé pour K3?

Merci d' avance

Meilleur salutation
Messages postés
9197
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
25 janvier 2020
1 690
Pas sûr d'avoir tout compris, tu ne donnes pas le résultat attendu en colonne K
Essaies en K2
=SI(ET(H2<>"";H2=0);"";E2*F2)

Cdlmnt
Raymond PENTIER
Messages postés
50827
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
29 janvier 2020
11 899
Salut !

J'aurais juste mis en K2 la formule =PRODUIT(E2;F2;H2)

Et je signale à Sarobidy qu'on ne peut pas remettre E et F à zéro ... d'ailleurs ça servirait à quoi ?