SI, test logique avec texte [Résolu]

Signaler
-
 Mel79 -
Bonjour,

Je veux faire une formule pour ma cellule A10. Je veux que si dans ma cellule A2 il est inscrit Qc, que le résultat de la cellule A10 soit le produit de la cellule A9*5% sinon conserver la cellule A10 vide.

J'espère que c'est assez claire... sinon n'hésitez pas a me revenir

Un énorme MERCI a l'avance, j'ai passer beaucoup de temps a chercher comment faire mais je ne trouve pas!!

Configuration: Windows / Firefox 71.0

2 réponses

Messages postés
50786
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
22 janvier 2020
11 825
Bonjour.

"Beaucoup de temps" ? Pourquoi ?
C'est pourtant une formule basique, que tout débutant sur Excel doit être capable d'écrire sana hésiter ...
=SI(A2="Qc";A9*5%;"")
J’ai une erreur #NOM? C’est exactement ca que je fais!!!
JCB40
Messages postés
1600
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
22 janvier 2020
220 > Mel79
Bonjour

Ne pas oublier les " " de chaque coté de "Qc"
Crdlt
Messages postés
50786
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
22 janvier 2020
11 825
Comme tu n'as pas envoyé ton fichier Excel, impossible pour nous de voir où tu as fait une erreur !
 1) Tu vas dans http://cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche http://www.commentcamarche.net/faq/29493-utiliser-cjoint
Il existe aussi :
1) https://mon-partage.fr/
2) https://www.transfernow.net/

C’est résolu!!!!