Problème avec la touche Alt GR sous Word

Signaler
Messages postés
3
Date d'inscription
samedi 11 janvier 2020
Statut
Membre
Dernière intervention
12 janvier 2020
-
PapyLuc51
Messages postés
2296
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
18 janvier 2020
-
Bonjour,
j'ai un problème que je ne vois évoqué nulle part et qui me parait spécial : lorsque je suis sous word, la touche alt gr pour obtenir @ par exemple, de même que les combinaisons diverses trouvées sur les forum pour la remplacer ne fonctionne pas, ou plutôt elle fonctionne une fois de temps en temps, mais jamais deux fois de suite ! Et si ce n'est pas aléatoire, je n'arrive pas à déterminer dans quelles conditions elle fonctionne . J'ai cru un moment que c'était lié au clavier, mais je l'ai changé et le problème reste le même. Quelqu'un peut-il m'éclairer ? Merci d'avance

3 réponses

Messages postés
2296
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
18 janvier 2020
477
Bonjour,

Je n'ai pas d'autre argument à avancer ; désolé

Le problème semble avoir déjà été supporté par d'autres et vous trouverez peut-être réponse en fouillant dans cette recherche Google.

Cordialement
Messages postés
2296
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
18 janvier 2020
477
Bonjour,

Autre raccourci clavier : Alt+064

http://www.symbole-clavier.com/

Cordialement
Amelie_31
Messages postés
3
Date d'inscription
samedi 11 janvier 2020
Statut
Membre
Dernière intervention
12 janvier 2020

Merci, mais j'ai besoin de {, [, , ], } , @ \, assez souvent et je ne me vois pas utiliser les codes à chaque fois. D'autant que la touche marche. Parfois ! Enfin , je garde quand même le tableau que vous m'avez indiqué ;)
Messages postés
2296
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
18 janvier 2020
477
Alors si la touche marche parfois, c'est peut-être le clavier qui a des problèmes ? À vérifier !

Cordialement
Amelie_31
Messages postés
3
Date d'inscription
samedi 11 janvier 2020
Statut
Membre
Dernière intervention
12 janvier 2020

C'est aussi ce que j'ai pensé, mais j'ai changé le clavier, et le problème reste le même. En faisant des essais, il semblerait que je doive déplacer le pointeur à la souris entre deux utilisations de la touche AltGr pour qu'elle fonctionne. Y a-t-il une logique là-dedans ?
Merci de votre aide !