Pourcentage d'utilisation

Signaler
Messages postés
76
Date d'inscription
mercredi 9 novembre 2011
Statut
Membre
Dernière intervention
14 janvier 2020
-
Bug-Man
Messages postés
76
Date d'inscription
mercredi 9 novembre 2011
Statut
Membre
Dernière intervention
14 janvier 2020
-
Bonjour, j'ai un souci depuis quelques jours le pourcentage d'utilisation de mes composants n'est pas le même de partout ? Sur le screen en dessous on peux voir que sur 3 logiciels différent (HW Monitor, Gestionnaire de tache et des widgets windows) mon proc et ma cg ont des pourcentages d'utilisations différents pourtant avant je n'avais pas ce probleme

Windows 10
Processeur : Intel i7-9700K
Carte graphique : EVGA 2080ti FTW3



Image animé de quelques secondes


Bon j'arrive à reconnaître le vrai du faux mais bon je voudrais que ça m'affiche les vrais pourcentages

Merci beaucoup à vous

3 réponses

Messages postés
22830
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
21 janvier 2020
2258
Salut,

Tous les algorithmes ne sont pas parfaits.

Tu peux utiliser Process Explorer aussi
Bug-Man
Messages postés
76
Date d'inscription
mercredi 9 novembre 2011
Statut
Membre
Dernière intervention
14 janvier 2020
3
Oui je me doute bien que de un à l'autre il peut y avoir des différences mais entre 10% de différence et la CG qui est à 100% sur HW et 10% dans le gestionnaire de tache ????
Surtout que avant je n'avais pas ce problème le gestionnaire de tache affichait des % normaux
Messages postés
22830
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
21 janvier 2020
2258
Par le clic droit sur le bouton démarrer, utilises cette commande avec Windows PowerShell (Admin)

Dism /Online /Cleanup-Image /RestoreHealth

Puis cette commande ensuite par CMD lancé à partir de Windows PowerShell

sfc /scannow

Si ça ne répare rien, probablement que rien d'autre ne réparera.
Messages postés
76
Date d'inscription
mercredi 9 novembre 2011
Statut
Membre
Dernière intervention
14 janvier 2020
3
Merci à toi pour ton aide mais le problème est toujours là



Je suis allé voir le rapport mais je peux pas le poster ici il est trop long