Formule pour une MFC [Résolu]

Signaler
Messages postés
25
Date d'inscription
jeudi 7 novembre 2019
Statut
Membre
Dernière intervention
7 janvier 2020
-
OSANTO_1969
Messages postés
25
Date d'inscription
jeudi 7 novembre 2019
Statut
Membre
Dernière intervention
7 janvier 2020
-
Bonjour
j'ai fait un décompte de mes heures et j'aimerais les automatisé que quand je change la date du mois il tienne compte que le samedi et le dimanche = 0 sinon le chiffre 504.00 reste comme sur les feuilles de janvier et février.
j'ai déjà essayé quelques formules mais cela ne donne rien
merci pour votre aide

https://www.cjoint.com/c/JAgszQyCnY0

4 réponses

Messages postés
24801
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
27 janvier 2020
4 996
bonjour
essayez à partir de AH3, à tirer sur la hauteur
=SI(JOURSEM(B3;2)>5;0;504)
crdlmnt
Messages postés
25
Date d'inscription
jeudi 7 novembre 2019
Statut
Membre
Dernière intervention
7 janvier 2020

Merci beaucoup pour cette formule, elle permet de differencie les jours de la semaine et du week end, j'ai un peu près la même pour les week et la semaine, mais ne tient pas compte de mettre le samedi et dimanche à zéro
Vaucluse
Messages postés
24801
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
27 janvier 2020
4 996
ah bon?
voyez ici la colonne AH du mois de février et la mfc qui en découle
l'affichage des 0 est désactivé pour cette feuille dans les options Excel
https://mon-partage.fr/f/r91y6zIa/
crdlmnt
Messages postés
25
Date d'inscription
jeudi 7 novembre 2019
Statut
Membre
Dernière intervention
7 janvier 2020

j'essaye aussi de voir par la couleur si blanc =SI(EstCouleur(V255);504;0) mais cela ne fonctionnea pas, je ne sais pas si c'est le bon code couleur
Aussi une autre piste mais ne trouve pas non-plus =SI(EstGras=0)
Messages postés
25
Date d'inscription
jeudi 7 novembre 2019
Statut
Membre
Dernière intervention
7 janvier 2020

Oui c'est exactement cela plus qu'à comprendre merci pour votre rapidité