Intel Vt -x incompatible Sur mon ASUS vivopc x

Signaler
Messages postés
3
Date d'inscription
dimanche 5 janvier 2020
Statut
Membre
Dernière intervention
7 janvier 2020
-
quentin2121
Messages postés
3537
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
21 janvier 2020
-
bonjour

Avec mon ASUS VivoPC X M80CJ FR004T Core i5, j'arrive pas a activer La technologie INTEL VT-x et donc je peut pas virtualizer des machine sur le VMware ESXi 6.7 .

Ci y'a quelqu'un qui me donner de conseil Merci.

Voici la configuration Asus VivoPC X envoyée à TechRadar pour examen:

Processeur: Intel Core i5-7300HQ 2,5 GHz, (quadricœur, 6 Mo de cache, jusqu'à 3,5 GHz)
Graphiques: Nvidia GeForce GTX 1060, 3 Go de mémoire DDR5
RAM: 8 Go DDR4 (2 400 MHz)
Carte mère: ASUSTek M80CJ-O
Alimentation:
Stockage 230 W : disque dur 1 To (5400 tr / min)
Lecteur optique: aucun
Ports: 4 x USB 3.1, 2 x USB 2.0, 2 x HDMI, DisplayPort, prise casque, prise microphone, sortie optique, RJ45 Gigabit LAN
Connectivité: 802.11ac Wi- Fi, Bluetooth 4.1
Système d'exploitation: Windows 10 Home 64 bits
Poids: 4,85 livres (2,2 kg)
Taille: 2,99 x 11,02 x 10,23 pouces (7,59 x 28 x 26 cm; L x P x H)

2 réponses

Messages postés
3537
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
21 janvier 2020
335
Bonjour,
Pour activer la virtualisation, il faut aller dans paramètres, puis onglet sécurité, puis récupération et dépannage, le pc redémarre, tapez sur F2 pour aller dans le bios, puis onglet intel vtx à mettre en enable.
Bonjour
Merci pour t’as réponse
Mais dans le bois de cette machine y’a pas d’onglet Intel VT.
Judge_DT
Messages postés
28291
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
21 janvier 2020
5084 > Titech
Hi,

En tout cas, https://ark.intel.com/content/www/fr/fr/ark/products/97456/intel-core-i5-7300hq-processor-6m-cache-up-to-3-50-ghz.html

Il est compatible VT-x d'après le Ark d'Intel... Donc, c'est une question de réglage au sein de l'UEFI.

Peux-tu poster des photos de ton UEFI ? Parce que, tu dois probablement avoir un réglage quelque part pour la virtualisation, mais pas forcément avec une appellation "Intel VT-x" ou quoi... Parfois c'est un peu obscure comme appellation...
quentin2121
Messages postés
3537
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
21 janvier 2020
335 > Titech
une fois dans le bios, toutes les options, puis cliquez sur "UEFI" pour avoir la virtualisation...
Messages postés
3
Date d'inscription
dimanche 5 janvier 2020
Statut
Membre
Dernière intervention
7 janvier 2020

Tu peut regarder ces liens c'est les images du bios j'ai pas trouver d'autre moyen de te les envoyer Merci.

https://drive.google.com/file/d/1Xxap9GieKl9QsQI3ewssiJgP3Wu2iMOy/view?usp=sharing

https://drive.google.com/file/d/1FPDY5R6OQ73gSsXYVSr5CA1QJEJMyb-y/view?usp=sharing

https://drive.google.com/file/d/1QJRm2OUzbBynpBmiVF4fAFzUl2Iw9M85/view?usp=sharing

https://drive.google.com/file/d/1yS0igZILDhnxxBe119eh-bjikh8lx4jP/view?usp=sharing

https://drive.google.com/file/d/16gB3muOlqQAvBwjVQuHNsh_8v9WBpM-_/view?usp=sharing

https://drive.google.com/file/d/1uJmveDIa1-ok1oggeDx9KaWQJ72IyJLA/view?usp=sharing

https://drive.google.com/file/d/1oAurrUsFhPu_luwTFgofrFFnN9AuwtpJ/view?usp=sharing

https://drive.google.com/file/d/1p9t0b-iNM40T3BtOrY9O9WLco7zYLCO6/view?usp=sharing

https://drive.google.com/file/d/1L9BDpFNPhPvcgW_pPxgix6kqpBncLCzQ/view?usp=sharing

https://drive.google.com/file/d/1nEag-RZhqzUwCI_F4Uu6p3XqSFzHgSsY/view?usp=sharing

https://drive.google.com/file/d/13kDynghsOKhBnbjfA0ADkCN99h703xyH/view?usp=sharing

https://drive.google.com/file/d/12AxXfSreo2kpSqE5I3veFefWHDon1viv/view?usp=sharing

https://drive.google.com/file/d/1kdqu9JNjK_2PkbRAga48ihfHEe7VO6oP/view?usp=sharing

https://drive.google.com/file/d/1bdUmoKD8_hw6joRMbFHqTOUgTCZBjXvk/view?usp=sharing

https://drive.google.com/file/d/1bxHifgAL84tF-0FD2IV5BAzVZ_Ebzwa5/view?usp=sharing

https://drive.google.com/file/d/1s0u9DRep1MMluGaKAZ6Zm6hDUXLBaFW3/view?usp=sharing

https://drive.google.com/file/d/1KPprybkpgrW5zBJpNkTb8Bz-piPzinXy/view?usp=sharing

https://drive.google.com/file/d/1OMMPnn1WNj19nd3Uz7F8eMa0Vy5biMGm/view?usp=sharing



https://drive.google.com/file/d/1HHpL33XDlQQXD5JfBG-s07X0p8kphmSH/view?usp=sharing

https://drive.google.com/file/d/1288mpeGKW4QiuxoZNoKj79GX8QAoWrrX/view?usp=sharing

https://drive.google.com/file/d/1jkTwOvGWOaohEmGRjADN6NbWU0DzWOX2/view?usp=sharing

https://drive.google.com/file/d/1aMxbcseGJniM1aNJBFXkixdGbJkE_nVw/view?usp=sharing

https://drive.google.com/file/d/19Aw9ow8sQGO8Rcp8pgpXYNZt3_HWGRu-/view?usp=sharing

https://drive.google.com/file/d/129pt7Qp7sECGvfy4dplLSlwAVDPsYkkF/view?usp=sharing

https://drive.google.com/file/d/1X-WdN9aJrXkAYVrhDobsSldW4Hrz8-yV/view?usp=sharing

https://drive.google.com/file/d/15aYIIEkW-4E2B9TauZ-y5E1exZP9RbzV/view?usp=sharing
quentin2121
Messages postés
3537
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
21 janvier 2020
335
Après vérification, essai personnel, il faut aller dans paramètres de Win 10, puis "récupération", démarrage avancé. Là le pc redémarre, ouvre une fenêtre bleue, choisir "options avancées", puis "aller dans microprogrammes uefi", là vous serez dans le BIOS, la virtualisation s'appelle intel vtd, et intel vtx, elle est par DEFAUT sur enable, c'est à dire activée.