Carte réseau non connectée windows 7

Signaler
Messages postés
6
Date d'inscription
lundi 6 janvier 2020
Statut
Membre
Dernière intervention
7 janvier 2020
-
Sambo_13
Messages postés
6
Date d'inscription
lundi 6 janvier 2020
Statut
Membre
Dernière intervention
7 janvier 2020
-
Bonjour,

Je rencontre actuellement un problème de connexion sur internet que ça soit par le biais de la wifi ou le câble.
Ce vieux PC portable qui tourne sur Windows 7 marchait très bien avant que je le remette à zéro suite à une infection du pc. Je n’ai pas fait de sauvegarde avant la remise à zéro ????‍♂️????, ayant un niveau d’informatique plus que basique, j’aurais besoin d’aide pour résoudre ce problème.
J’ai un problème avec les drivers (voir photo ci-joints), mais après 3 jours passés dessus je n’ai pas réussi.

Merci d’avance pour votre aide.

5 réponses

Messages postés
22897
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
14 janvier 2020
6668
Bonjour,
Donne-moi le numéro d'identification de:
Contrôleur de bus SM
Contrôleur de bus USB
Contrôleur de réseau
voir ICI, donne-moi aussi ta version de Windows sans oublier 32 ou 64 bits.
Messages postés
6
Date d'inscription
lundi 6 janvier 2020
Statut
Membre
Dernière intervention
7 janvier 2020

Messages postés
6
Date d'inscription
lundi 6 janvier 2020
Statut
Membre
Dernière intervention
7 janvier 2020

Windows 7. 64 bits
bazfile
Messages postés
22897
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
14 janvier 2020
6668
Pas de capture d'écran, il faut les copier/coller comme indiqué sur le tutoriel que je te rappelle https://www.malekal.com/windows-10-impossible-google-chromefirefox-navigateur-par-defaut/.
Messages postés
6
Date d'inscription
lundi 6 janvier 2020
Statut
Membre
Dernière intervention
7 janvier 2020

Excuse-moi j’avais pas tout lu

Contrôleur de bus SM : PCI\VEN_8086&DEV_1E22&SUBSYS_059C1028&REV_04

Contrôleur de bus USB : PCI\VEN_8086&DEV_1E31&SUBSYS_059C1028&REV_04

Contrôleur de réseau : PCI\VEN_168C&DEV_0032&SUBSYS_02091028&REV_01

Windows 7. 64 bits
bazfile
Messages postés
22897
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
14 janvier 2020
6668
ATTENTION bien lire les consignes jusqu'au bout.
Installe les pilotes qui suivent:

Contrôleur de bus SM: LE PILOTE

Contrôleur de bus USB: tu m'as mis le même numéro que pour celui du dessus

Contrôleur de réseau: LE PILOTE pour installer ce pilote, décompresse dans un dossier le fichier que tu viens de télécharger, pour l'installer va dans le gestionnaire de périphériques clique droit sur Contrôleur de réseau choisir Mettre à jour le pilote puis Rechercher un pilote sur mon ordinateur puis sélectionner le dossier où tu as décompressé le pilote téléchargé précédemment.

Une fois ces deux pilotes installés tu devrais retrouver une connexion internet, met à jour le reste des pilotes avec DRIVERSCLOUD.




.
Sambo_13
Messages postés
6
Date d'inscription
lundi 6 janvier 2020
Statut
Membre
Dernière intervention
7 janvier 2020
> bazfile
Messages postés
22897
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
14 janvier 2020

Le N° du Contrôleur de bus USB n’est pas totalement le même regarde après DEV_1E31 alors que pour le Contrôleur de bus SM: DEV_1E22
bazfile
Messages postés
22897
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
14 janvier 2020
6668 > Sambo_13
Messages postés
6
Date d'inscription
lundi 6 janvier 2020
Statut
Membre
Dernière intervention
7 janvier 2020

Pas grave, fait ce qui est indiqué dans mon précédent message.
Messages postés
6
Date d'inscription
lundi 6 janvier 2020
Statut
Membre
Dernière intervention
7 janvier 2020

J’ai bien suivis t’es instructions. Je viens d’installé le pilote pour le Contrôleur de bus SM, par contre pour le Contrôleur de réseau ça ne marche pas. Un message me signale que Windows n’a trouvé aucun pilote pour votre périphérique. Pourtant j’ai bien décompresser le pilote..