Fonction SI avec ET, OU ? [Résolu]

Signaler
-
 Zand075 -
Bonjour,

Je souhaiterai inclure une formule qui prendrait en compte 4 conditions avec une indication "ok", pas "ok" si il y a une croix dans les cellules ci dessous

si A1="x" alors E1 ="ok"
si B1="x" alors E1 ="ok"
si C1="x" alors E1 ="pas ok"
si D1="x" alors E1 ="pas ok"

A ce jour j'ai la formule suivante (si(A1="x";"ok";SI(B1="x";"ok";"pas ok")) mais la formule est-elle bien ?

Merci pour vos réponses.

Configuration: Windows / Chrome 79.0.3945.88

1 réponse

Messages postés
2322
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
24 janvier 2020
488
Bonjour,

Si le "X" ne doit être que dans une seule des 4 cellules (sinon à préciser)

=SI(OU(A1="X";B1="X");"OK";"PAS OK")

Cordialement