Les écouteurs Liberty Play ne chargent pas. [Fermé]

Signaler
-
bazfile
Messages postés
22619
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
5 janvier 2020
-
Bonjour ,

J'ai récemment acheté les ecoureur sans fil liberty play et malgres mes recherche jarrive pas à charger les écouteurs, en appuyant sur le bouton derrière le boitier une lumière verte apparaît et disparaît après 12 secondes

Aucune présence de lumière bleu comme indiqué dans la notice

Une idée ?

3 réponses

Messages postés
1513
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
4 janvier 2020
209
J'ai déjà vu ce post mais cela ne m'aide pas

Merci d'avoir pris le temps de répondre
Messages postés
16833
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
4 janvier 2020
1942
Bonjour,

OK, mais liberty play, ce n'est pas une marque de tes écouteurs, c'est un site de vente qui achète aux Chinois pour quelques figues et revend en France 10 fois plus cher (avec la remise)... Une vidéo montre le déballage du colis et fait la lecture de la notice, tu peux faire ça aussi, mais absolument rien n'est expliqué et le site n'a aucun support... ni technique ni autre.

Il faudrait déja que tu donne le modèle que tu as "i9s" par ex. i12... i7 Par ex

Voici une image du montage dans sa boite:


Il faut comprendre que le couvercle doit etre refermé et que les contacts doivent bien appuyer dans le fond de la boite, pour que la recharge puisse se faire... et là, tu appuie sur le bouton. Bien sur une prise USB doit etre branchée dans le fond et alimenté en courant...

J'aimerais bien pouvoir lire ta notice.. ou avoir une photo lisible...tu peux les placer sur le site cjoint.com et donner le lien ici.
Oui j'ai penser que le contact ne se faisait pas alors j'ai mis des petit bout de mouchoir dans le couvercle pour que lorsque que je referme le couvercle celui-ci appuie bien sur les écouteurs pour que le contact se fasse


Mais je n'ai pas vraiment l'impression que cela change quelque chose
jeannets
Messages postés
16833
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
4 janvier 2020
1942 > Shusui
En fait, ils n'ont jamais fonctionnés à ce jour...?? J'aimerais bien connaitre le modèle quand même..??

Il y a peut etre de la crasse... ou du vernis sur les contacts des écouteurs ou au fond de la boite... ou le câble USB est coupé, mauvais, il ne contact pas pour faire la charge, essaie avec un autre qui a fait ses preuves.
> jeannets
Messages postés
16833
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
4 janvier 2020

J'ai perdu la notice... je ne peux plus vous indiquez le modèle


Mais j'ai réussi à les faire charger un peux ils ont enfin décidée à marcher

Merci beaucoup pour avoir pris du temps à me répondre je vous tiendrai au courant de si les écouteurs continue à marcher ou pas
jeannets
Messages postés
16833
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
4 janvier 2020
1942 > Shusui
OK, tant mieux... Le modèle doit etre écrit en tout petit, moulé dans le plastic, ou la boite...

S'il n'y a ni marque ni modèle... on peut se poser des questions sur l'autenticité, ainsi, on peut vendre n'importe quoi. Je crois avoir vu les mêmes à 4 euros sur d'autres sites...C'est peut etre l'explication.?

"Acheté récemment" et tu as déja perdu la notice, alors que la charge ne fonctionnait pas... C'est bien curieux. On jette la notice après s'être assuré du bon fonctionnement...
Messages postés
22619
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
5 janvier 2020
6544
Bonjour,
Il y a beaucoup de messages concernant ces écouteurs qui sont apparemment de très très mauvaise qualité si j'en crois tous les messages présents sur le forum voir cette page, en conséquence un sujet groupé a été créé, continuer sur le sujet groupé SUJET GROUPÉ.
Tout est très bien expliqué dans cette vidéo.