Fonction Si [Résolu]

Signaler
-
 gexelpas -
Bonjour,

Je souhaite utiliser une formule dans un classeur excel, qui renverrait vrai, si, dans une chaîne de caractères (chiffres & lettres), contenus dans la cellule A1, les lettres HS ou HI ou HM, sont précédées d'un /

Merci d'avance !

1 réponse

Messages postés
24787
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 janvier 2020
4 986
Bonjour


=SI(OU(NB.SI(A1;"*/HI*");NB.SI(A1;"*/HS*");NB.SI(A1;"*/HM*"));VRAI;"")
ou simplement si vous n'avez pas d'autres texte derrière le H
=SI(NB.SI(A1;"*/H*");VRAI;"")
crdlmnt
1000 Mercis Vaucluse !