HELP ordi qui s'éteint tout seul

Signaler
-
 C2G -
Bonjour.
Merci par avance de prendre le temps de lire mon message.
Ma config pc fixe :
GTX 970
I7
Rampage 3 extrême
Windows 10 à jour
8Go de ram RipjawsX

Depuis 2 jours, mon pc ne cesse de crash sans raison.
Hier, j'ai changé la pâte thermique de mon watercooling avec de la neuve, j'ai par la suite pu utiliser normalement l'ordinateur pendant environ 4h, j'ai fait mes MAJ de ma carte graphique et de Windows et installé Speedfan (les températures étaient normales).
Suite à ça j'ai décidé de démonter un ventilateur de ma tour qui faisait trop de bruit, ce que j'ai fait sans problème, et j'en ai profité au passage pour nettoyer tout le pc et la ram.
Mais quand j'ai allumé mon ordinateur, il s'est subitement éteint au bout de 10min (écran noir, l'ordi complément éteint).
J'ai pu rallumer immédiatement le pc mais à chaque fois c'est la même chose, arrêt brutal au bout de 10min.
J'ai donc vérifié tous les branchements, ram, ventillo mais tout était normal.
Ne comprenant pas j'ai rebranché le ventillo défaillant, cela a fonctionné pendant 1h normalement.
Mais après ça, toujours un arrêt brutal de l'ordi après 10min.
Le lendemain, l'ordi a fonctionné normalement mais il s'arrêtait toutes les 2h environ sans raison et d'un coup. J'ai donc fait de nombreuses recherches de défaillance, l'observateur d'événement de Windows ne remarquait rien à part un arrêt soudain (comme si on le debranchait).
Puis au lieu de s'arrêter, il a par la suite planté (écran noir MAIS ordi allumé et bruit strident).
Et après j'ai enfin pu avoir un écran bleu avec le message suivant (DRIVER IRQL NOT LESS OR EQUAL) je ne l'ai eu qu'une seul fois.
Mais après cet écran bleu il a recommencé à s'arrêter toutes les 5-15min.

J'ai vraiment tout essayé, mais là j'ai vraiment besoin de votre aide.
Parce que d'après moi le problème ne viens :
Ni d'une surchauffe (les températures étaient fixes d'après Speedfan que j'ai désinstallé par sécurité, et le BIOS les trouvent normales même si le IOH est à 85°C).
Ni de l'alim car je n'y ai pas touché.
Ni de la ram car elle a était correctement remise.
Ni des ventillo.
Ni de la carte mère.

Mais alors que se passe-t-il ??

Merci de votre aide

1 réponse

Messages postés
46
Date d'inscription
vendredi 26 avril 2019
Statut
Membre
Dernière intervention
2 janvier 2020
1
je peut seulment te répondre la cause du bruit strident ( car je ne connait pas comment résoudre le reste ) si tu veux des info c'est ici : http://www.depannetonpc.net/fiches-pratiques/lire_32_1_bips-au-demarrage.html et celon le site on peut voir que : Infini | Erreur de mémoire | Barette(s) mémoire(s) mal insérée(s) ou en panne.
Bonjour,
J'avais acheté une paire de barrette identique à la première, quand je la met j'ai un nouvelle écran bleu.
J'ai donc fait des diagnostics sur les anciennes, et 1min après que le diagnostic n'ai vu aucun problème, le pc s'éteint brutalement...

Je suis vraiment désespéré...