Impossible de mettre en Francais

Signaler
Messages postés
2
Date d'inscription
mardi 31 décembre 2019
Statut
Membre
Dernière intervention
31 décembre 2019
-
Poutob
Messages postés
2
Date d'inscription
mardi 31 décembre 2019
Statut
Membre
Dernière intervention
31 décembre 2019
-
Bonjour , j'ai remis en route un portable asus K501j de 2006(arrêté depuis 3 ans environ), batterie hs, normale , je l'ai enlever , mis le cordon direct , il s'allume , page Asus ok , puis pages Windows bleu avec feuillage , une fenêtre s'ouvre ; System Recovery Options (en Anglais), en dessous deux fenêtres déroulantes ;1/ Pays ,et la IMPOSSIBLE de faire déroulé le menu pour mettre en Français, la 2/ pas de problème , impossible de voir le problème de l'ordinateur. Je vous remercie si vous avez une solution.
Passez toutes et tous un bon réveillon de nouvelle an .

2 réponses

Messages postés
16929
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
18 janvier 2020
1996
Bonjour,

Il est très possible que cette fen^tre ne soit pas Windows... Mais BIOS qui a completement perdu la config depuis ces années... La pile BIOS sur la carte mère peut etre morte et ne mémorise plus du tout la config de ton PC...
-- Un écran bleu, ça ressemble bien à ça.

-- C'est quelle version de windows...? N'était-il pas déja en panne, il y a trois ans..??
-- Depuis 2006, le disque dur peut aussi avoir des problèmes..??

Sur ce PC, il y a un mot de passe qui controle l'accès au disque dur... voir s'il est utilisé..?

Je pense qu'il ne serait pas superflu de tester le bon fonctionnement de cet ordinateur, avant de penser à s'en servir. Avec un CDlive dans le lecteur pour faire Booter le PC (sans son disque dur) et aussi voir si les circuits fonctionnent... et tester l'intégrité du disque dur...

Ensuite on pourra aviser.. selon les résultats.
Messages postés
2
Date d'inscription
mardi 31 décembre 2019
Statut
Membre
Dernière intervention
31 décembre 2019

bonjour , je vous remercie de vos réponses, quand il c'était arrêté , il ne fonctionnait plus du tout....la j'ai réussi a le remettre en fonctionnement , mais pas total , je vais regarder a cette pile, et aux autres possibilités . JE vous remercie , et passez un bon réveillon , je vous tiendrais au courant l'année prochaine....