Changement de processeur / Mémoire à moitié reconnue

Signaler
-
Judge_DT
Messages postés
28387
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
28 janvier 2020
-
Bonjour,

J'avais un iCore5 750 à 2,67Ghz et 16Go de RAM et tout fonctionnait bien, même si le processeur commençait à être un peu à la traine sur des jeux récents.

J'ai trouvé, sur un site d'occasion, pour quelques euros, un iCore7 880 à 3,06Ghz mais le hic, c'est que depuis que je l'ai installé, le bios et Windows ne me reconnaissent que 8Go de RAM !

J'ai essayé de tester les barrettes, elles fonctionnent toutes (4x 4Go Kingston DDR3 1600 Mhz). J'ai essayé d'inverser leurs positions sur la carte mère (ASUS P7P55D LE), ça ne change rien. J'ai essayé de mettre à jour le bios de cette dernière, mais rien à faire non plus.

Par contre dans CPUz, sous Windows, l'application me détecte bien les 4 barettes de 4Go !

J'ai essayé de bidouiller dans le bios, en faisant fonctionner la RAM moins vite (1333 Mhz), mais ça ne change rien non plus.

Est ce que cela pourrait venir du contrôleur mémoire du processeur qui est défectueux ?
Est ce que quelqu'un aurait une autre solution à me conseiller ?

Merci par avance.

Julien

1 réponse

Messages postés
28387
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
28 janvier 2020
5 148
Salut,

Commencer par réinitialiser le BIOS...

Et ensuite, peut être réinstaller Windows. Parfois, avec le changement de processeur ça coince un peu.