Formule avec si et recherche v [Résolu]

Signaler
-
 Chantalhill -
Bonjour,

Je veux faire une formule avec un si et recherchev
=si(a5="vrai";recherchev;(a1;sourcededonnes;5;0);0

Ma recherchev fonctionne tout seule, mon soucis est lorsque j'ajoute le si a5=vrai.

Merci de votre aide.

Configuration: iPad / Safari 10.0

1 réponse

Messages postés
2553
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
28 janvier 2020
301
Bonjour à tous,

=si(a5="vrai";recherchev(a1;sourcededonnes;5;0);0)

c'est le mot "vrai" ou la variable vrai (1) # faux(0)

Crdlmt
Raymond PENTIER
Messages postés
50821
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
29 janvier 2020
11 896
En effet, si la cellule A5 affiche VRAI, la formule doit s'écrire
=SI(A5=VRAI;RECHERCHEV(A1;sourcededonnes;5;0);0)
Merci. Mon probl Était avec le mot vrai. Je l'ai mis en argument et cela fonctionne. Merci beaucoup