Fichiers en dehors de leur dossier [Résolu]

Signaler
Messages postés
36
Date d'inscription
dimanche 11 janvier 2015
Statut
Membre
Dernière intervention
30 décembre 2019
-
xDarkParadiise
Messages postés
36
Date d'inscription
dimanche 11 janvier 2015
Statut
Membre
Dernière intervention
30 décembre 2019
-
Bonjour !

Je viens faire part d'un problème que j'ai remarqué. Dans mon dossier "Documents", j'avais un dossier utilisé par un logiciel, celui-ci en a donc besoin, rangé. Mais sans que je sache pourquoi, tout les fichiers et dossiers s'affichent en dehors, rien n'est rangé ! Mais pourtant, quand j'ouvre l'emplacement du fichier/dossier, il m'emmène dans le dossier racine, où il est sensé être (mais ne s'y trouve pas bien sûr.) Si quelqu'un a une idée je serais preneur, merci.

Bonne soirée

2 réponses

Messages postés
14852
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
9 janvier 2020
1566
Bonjour
ce sont les derniers fichiers modifiés qui sont affichés en "accès rapide"

ils sont stockés sous c:\user\tonnom\documents\répertoire tel que tu l'a défini
xDarkParadiise
Messages postés
36
Date d'inscription
dimanche 11 janvier 2015
Statut
Membre
Dernière intervention
30 décembre 2019

Ça je pensais déjà l'avoir compris mais pourtant ils ne s'affichent vraiment pas dans leur répertoire définis.
Redbart
Messages postés
14852
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
9 janvier 2020
1566 xDarkParadiise
Messages postés
36
Date d'inscription
dimanche 11 janvier 2015
Statut
Membre
Dernière intervention
30 décembre 2019

peux tu poster une copie d'écran?
Messages postés
36
Date d'inscription
dimanche 11 janvier 2015
Statut
Membre
Dernière intervention
30 décembre 2019





Ce n'est qu'un dossier parmis tant d'autre mais en gros il y a plein de dossier en dehors. Et je viens d'essayer de copier tous les fichiers dedans... Ils s'affichaient, mais à peine suis-je sorti qu'ils ont disparus.

EDIT: Il y avait deux fichiers sous le même nom, j'en ai supprimé un et ça a réglé le problème ! Merci quand même !