Code 10 carte réseau [Résolu]

Signaler
-
bazfile
Messages postés
23290
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
27 janvier 2020
-
Bonjour, j'ai un problème : je suis sous windows vista 32 bits et le pilote de ma carte réseau indiqué : code 10, ce périphérique ne veut pas démarrer. J'ai réinstallé plusieurs fois ce pilote, en vain. Je suis désespéré et j'espère que quelqu'un puisse m'aider. Pilote: Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet (NDIS 6.0) #2

3 réponses

Messages postés
23290
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
27 janvier 2020
6 855
Bonjour,
Télécharge ce pilote.
Décompresse dans un dossier le fichier que tu viens de télécharger, pour l'installer va dans le gestionnaire de périphériques clique droit sur ta carte réseau Realtek RTL8168/8111 choisir Mettre à jour le pilote puis Rechercher un pilote sur mon ordinateur puis sélectionner le dossier où tu as décompressé le pilote téléchargé précédemment choisi le sous-dossier 32 clique sur quivant le pilote s'installe , une fois le pilote installé redémarre ton pc vérifie si c'est OK.


bazfile
Modérateur/Contributeur sécurité.
cliquer ici
Je viens de redémarrer mon ordinateur mais ça ne fonctionne pas. Le pilote est devenu "Realtek PCIe GBE Family Controller" et indique toujours "code 10 ce périphérique ne veut pas démarrer".
bazfile
Messages postés
23290
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
27 janvier 2020
6 855
Vérifie si tous tes pilotes sont bien à jour https://www.commentcamarche.net/faq/48455-mettre-a-jour-ses-pilotes-gratuitement-avec-driverscloud
Il se peut aussi qu'il y ait une erreur dans le registre, pour y palier fait une restauration système:
Appuie simultanément sur les touches Windows et R une fenêtre apparaît copie/colle ceci rstrui.exe puis clique sur OK la restauration système s'ouvre, fait une restauration système à une date antérieure à ton problème.
J'ai restauré mon système et remis à jour le pilote, maintenant il remarche. Je vous en remercie. Merci pour cette esprit de fraternité et la famille de la réponse. Je déclare le problème résolu.
bazfile
Messages postés
23290
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
27 janvier 2020
6 855
Bonne journée.