Recuperation d'information selon critère comparer entre deux feuilles [Résolu]

Signaler
-
Tonie_K
Messages postés
1
Date d'inscription
samedi 21 décembre 2019
Statut
Membre
Dernière intervention
21 décembre 2019
-
Bonjour,


Je suis à la recherche d'une formule me permettant d'extraire une information d'une première feuille excel vers une autre.

Sur la feuil 1 j'ai en colonne A des références de manière unique et en colonne B si celles-ci sont Active avec Oui ou Non.
Sur la feuil 2 je retrouve régulièrement ces mêmes références selon leurs utilisations, je souhaiterais que dans une colonne je puisse récupérer l'information de la colonne B de la feuille 1.

D'avance merci pour votre aide.

T.K

2 réponses

Messages postés
2314
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
22 janvier 2020
485
Bonjour,

En B1 de la feuil2

=SIERREUR(RECHERCHEV(A1;Feuil1!$A:$B;2;0);"")

Cordialement
Tonie_K
Messages postés
1
Date d'inscription
samedi 21 décembre 2019
Statut
Membre
Dernière intervention
21 décembre 2019

Re-Bonsoir,

Merci c'est bon après épurage de colonne, celle-ci a fonctionnée.

Encore Merci,
Bon Week-end
Bonsoir,

Merci de votre réponse, malheureusement la formule ne s'excute pas.
J'ai beau tenté de la modifier selon mes feuilles, mais rien hormis un #N/A... :-(

Merci