Aucune sortie audio - ASUS R511LJ

Signaler
Messages postés
9
Date d'inscription
samedi 21 décembre 2019
Statut
Membre
Dernière intervention
31 décembre 2019
-
kaneagle
Messages postés
81976
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 janvier 2020
-
bonjour, j ai un asus r511lj windows 10 et j ai aucun peripherique de sortie audio installé et je ne vois rien dans le gestionnaire de fichier.y a t il une manipe a faire dans le bios merci

16 réponses

Messages postés
9044
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
17 janvier 2020
1259
Bonjour.

A TENTER

Téléchargez et installez les pilotes Réaltek et contrôlez ensuite si il y a de l'amélioration dans le gestionnaire de périphériques.

https://www.commentcamarche.net/download/telecharger-34056542-pilote-realtek-high-definition-audio-pour-vista-7-8-10-64-bits

Ps : Pilotes pour PC en 64 bits. Si le votre travaille en 32 bits, il faudra installer la version 32 bits ( proposée dans le lien )

fanfan51100_3504
Messages postés
9
Date d'inscription
samedi 21 décembre 2019
Statut
Membre
Dernière intervention
31 décembre 2019

Bonjours ,
j ai installer les pilotes que vous m avez donné, mais c pareil et dans le périphérique système rien ne bouge et je suis bien en 64 bits
Messages postés
81976
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 janvier 2020
9561
Windows 10 n'est pas à jour.
Si tu souhaites passer à la version 1909:
Télécharge ceci -->> MediaCreationTool1909 <<--
Lance-le
Coche --> Mettre à niveau ce PC maintenant

Messages postés
5129
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
17 janvier 2020
901
Bonjour,

Il y a une limite de caractère pour le titre de ton topic.

Télécharge et installe ce pilote en cliquant ICI

Cordialement,
ChariduP - Have a nice day :)
Contributeur CCM
Messages postés
9
Date d'inscription
samedi 21 décembre 2019
Statut
Membre
Dernière intervention
31 décembre 2019

c 64 bits ,essayer ton pilote mais rien ,je trouve bizarre que dans le gestionnaire de périphériques je ne vois rien sur le sons .
Messages postés
81976
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 janvier 2020
9561
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

As-tu une rubrique --> autres périphériques ?

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Messages postés
9
Date d'inscription
samedi 21 décembre 2019
Statut
Membre
Dernière intervention
31 décembre 2019

bonjour,
dans le gestionnaire je n ai pas de ligne avec contrôleur audio.
et dans autres périphérique je n ai que périphérique bluetooth
je ferais bien une copie du gestionnaire mais je sais pas
merci
Jojolaguitare
Messages postés
9044
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
17 janvier 2020
1259
Bonjour.

Juste en passant, après je quitte . . .

Dans démarrer cliquez sur accessoires Windows pour le développer. Puis clic DROIT sur "Capture d'écran" et placez l'outil dans la barre des tâches en bas de votre écran.
Une fois ouvert la gestionnaire de périphériques, cliquez sur l'outil de capture écran puis sur nouveau. Pointez sur l'angle de la fenêtre a saisir et développez pour l'encadrer. Ensuite enregistrez la capture (en JPEG de préférence) dans le dossier téléchargements. Reste plus qu' a votre prochain message sur CCM de cliquer sur la double petite montagne de la barre d'outils CCM et de joindre votre capture d'écran.

A + . . .
fanfan51100_3504
Messages postés
9
Date d'inscription
samedi 21 décembre 2019
Statut
Membre
Dernière intervention
31 décembre 2019
> Jojolaguitare
Messages postés
9044
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
17 janvier 2020

bonjour ,merci JOJO .bon dimanche
Messages postés
81976
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 janvier 2020
9561
As-tu vérifié s'il y a une alerte de périphérique dans périphériques système ?

Messages postés
9
Date d'inscription
samedi 21 décembre 2019
Statut
Membre
Dernière intervention
31 décembre 2019


bonjour , voila ce que j ai dans périphérique système
Messages postés
81976
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 janvier 2020
9561
voila ce que j ai dans périphérique système

Il faut aller dans périphériques système

Messages postés
9
Date d'inscription
samedi 21 décembre 2019
Statut
Membre
Dernière intervention
31 décembre 2019

bonjour,
voila ce que j ai dans périphérique systheme
Messages postés
81976
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 janvier 2020
9561
Va dans le bios et vérifie si l'audio est bien activé.

Messages postés
9
Date d'inscription
samedi 21 décembre 2019
Statut
Membre
Dernière intervention
31 décembre 2019

bonsoir, merci de m’avoir répondu
je vous envoie 2 photos
Messages postés
81976
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 janvier 2020
9561
Windows est à jour ?

Windows + R
Tape --> winver et OK.

C'est quoi la version ?

Messages postés
9
Date d'inscription
samedi 21 décembre 2019
Statut
Membre
Dernière intervention
31 décembre 2019

bonjour,
voila 2 photos
c est un peu pénible se problème
et le bios est vraiment compliquer
merci

Bonjour,
merci, la mise a jour est faite
Pour le sons rien a changer ,mais bon je fais avec
Bon reveillons a vous
Messages postés
81976
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 janvier 2020
9561
Fais une réparation de windows 10
Regarde ceci --> Réparer Windows 10 sans perte de données